RD Series on Simracing.GP

Daily WTCR races on Simracing.GP Weekly GT3 Endurance races on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

Cayman has lost all FFB

Hi peeps,

I loaded up AMS this evening for the first time in about a year, and remembered what I've been missing!

Everything is working fine, apart from the Cayman mod. I have absolutely no force feedback whatsoever. The wheel works, I can steer, but the wheel has no resistance at all.

I've tried plenty of other mods and the FFB is fine (very strong in fact).

Can anyone give me any pointers as to what the issue might be? I had a look in the RealFeelPlugin.ini and it looks the same as other mods that work well, so I'm not sure what the issue might be.

Here's the [Cayma] section from the RealFeelPlugin.ini file:
[Cayma]
MaxForceAtSteeringRack=-2500.000000
SteeringDamper=11500.000000
FFBMixerRealFeelPercent=100.000000
FrontGripEffect=0.000000
SmoothingLevel=3
Kf=6000.000000
Ks=5.000000
A=1.000000
Kr=7.000000

What am I doing wrong??
 
Hi peeps,

I loaded up AMS this evening for the first time in about a year, and remembered what I've been missing!

Everything is working fine, apart from the Cayman mod. I have absolutely no force feedback whatsoever. The wheel works, I can steer, but the wheel has no resistance at all.

I've tried plenty of other mods and the FFB is fine (very strong in fact).

Can anyone give me any pointers as to what the issue might be? I had a look in the RealFeelPlugin.ini and it looks the same as other mods that work well, so I'm not sure what the issue might be.

Here's the [Cayma] section from the RealFeelPlugin.ini file:
[Cayma]
MaxForceAtSteeringRack=-2500.000000
SteeringDamper=11500.000000
FFBMixerRealFeelPercent=100.000000
FrontGripEffect=0.000000
SmoothingLevel=3
Kf=6000.000000
Ks=5.000000
A=1.000000
Kr=7.000000

What am I doing wrong??

In the meantime you can go into the vehicle .HDV file and change FFB multiplier from 0 to 2.
That is probably the solution..
 
Top