Antialiasing with R9 390 and new drivers

Discussion in 'Stock Car Extreme' started by Tal, Jan 29, 2016.

  1. Tal

    Tal

    Messages:
    892
    Ratings:
    +427
    Hey guys, I'm having trouble getting good AA to show up on the game. I previously had a PC with an nVidia card, so I used the graphics card control panel enforced AA option to get rid of the jaggies, and I'm pretty sure I also worked with this AMD card (R9 390) on the earlier driver, but now with the new Radeon Software I'm noticing it's not really doing anything to improve the AA in the game.
    Anyone had better luck and can advise?
     
  2. Frank

    Frank
    Premium

    Messages:
    3,256
    Ratings:
    +943
    Did you turn off the AA in game before using the control panel? Sometimes it doesn't overwrite properly. Otherwise remove all AMD software and reinstall.. For me it works fine :).
     
  3. Tal

    Tal

    Messages:
    892
    Ratings:
    +427
    No, but I just tried that to no avail. The thing is before this I had the old drivers with the catalyst software and it worked fine (as far as I recall). This only started with the new software. I have tried reinstalling the drivers, but that didn't do anything.
     
  4. Tal

    Tal

    Messages:
    892
    Ratings:
    +427
    Yup I've just reverted to the old 7.1 catalyst drivers and the AA is back on. Godammit AMD.
     
  5. Tal

    Tal

    Messages:
    892
    Ratings:
    +427
    Okay, In case anyone else ever finds this post and has the same problem, I solved it by completely removing all AMD drivers, and then installing the 15.7.1 driver (the one with the old software), forcing AA there, and THEN upgrading to the latest drivers. This fixed the issue for me.
     
  6. Martin Vindis

    Martin Vindis

    Messages:
    503
    Ratings:
    +258
    I'm using the old CCC as well as I miss a lot of the old stuff in the new software.
     
  7. Will Mazeo

    Will Mazeo
    Premium

    Messages:
    1,809
    Ratings:
    +670
    Kept the old CCC after the fan bug, didn't see any reason to try the new driver yet after that
     
  8. Tal

    Tal

    Messages:
    892
    Ratings:
    +427
    I am of the same opinion, but I was afraid that using older drivers (especially on AMD) might be too big a detriment, but seeing as now I have stuttering in Fallout 4 with the new drivers, I'll just revert back to 15.7.1 and wait for another FUNCTIONING driver to come out..
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.