AMS with T300RS Wheel/Servo and Fanatec Clubsport V3 Pedals

Michel Bélisle

250RPM
Original poster
Premium
Nov 3, 2018
402
371
I wonder if AMS supports two separate controllers like iRacing, AC, Projects Cars 2 and others.

I am thinking to keep my T300RS wheel for the moment and just upgrade to Fanatec Clubsport V3 pedals.

I wonder if anyone has ever tried that combination?
 

DaVeX↯

1000RPM
Jul 23, 2015
1,317
908
37
I wonder if AMS supports two separate controllers like iRacing, AC, Projects Cars 2 and others.

I am thinking to keep my T300RS wheel for the moment and just upgrade to Fanatec Clubsport V3 pedals.

I wonder if anyone has ever tried that combination?
Ams supports at least 6 devices so you should be ok
 
Last edited:

Pappa_G_27

AU Racing Club Staff
Staff
Premium
Aug 27, 2017
398
363
Yep sure does. Running V3's with a t300 and the TH8A shifter in AMS. Its a pretty good combination, I upgraded to the v3 pedals over a year ago and are completely worth the upgrade. The t300 wheel is good enough for now, and will probably stick with it until it dies.
 
  • Like
Reactions: Ken Bell

M.Guenette

75RPM
Nov 21, 2010
91
47
The T300 is a fine wheel as is the TX. Just don't get your hands on a Direct Drive Wheel , otherwise you will know what your missing. :cry:
I believe AMS does support up to six devices :thumbsup:
 

Ken Bell

500RPM
Premium
Oct 16, 2009
651
461
63
I have a T300 and Fanatec Clubsport V3 pedals and cannot get the pedals configured.
 

JoelGL

1000RPM
Oct 16, 2013
1,401
132
I have a T300 and Fanatec CSR Elite Pedals, the they work fine, in all sims I've tried (ie. AC, ACC, AMS1, AMS2, rF2, R3E, GTR2).
 
  • Like
Reactions: Ken Bell

Ken Bell

500RPM
Premium
Oct 16, 2009
651
461
63
I will try again after a few days off from it all.
@JoelGL , my wheel (T300 with F1 rim) and Fanatec Clubsport V3 pedals work in AC, ACC and Raceroom ok.
Just bought AMS2 and couldnt calibrate them. But I will try again. Any tips?
 

Pappa_G_27

AU Racing Club Staff
Staff
Premium
Aug 27, 2017
398
363
I will try again after a few days off from it all.
@JoelGL , my wheel (T300 with F1 rim) and Fanatec Clubsport V3 pedals work in AC, ACC and Raceroom ok.
Just bought AMS2 and couldnt calibrate them. But I will try again. Any tips?
Have you assigned each of the controls in the edit assignments first? Do this then go calibrate wheel and then pedals.
 
  • Like
Reactions: JoelGL

Ken Bell

500RPM
Premium
Oct 16, 2009
651
461
63
Have you assigned each of the controls in the edit assignments first? Do this then go calibrate wheel and then pedals.
No, I don’t think I have. I will check first thing in the morning. Thank you for that Pappa.
 

JoelGL

1000RPM
Oct 16, 2013
1,401
132
No, I don’t think I have. I will check first thing in the morning. Thank you for that Pappa.
Right, as @Pappa_G_27 suggested. Happened to me a couple of times, after deleting the AMS2 folder in My Documents during earlier Beta updates...forget that you first have to re-assign brakes/throttle again in Edit Config, then you can do the calibration.
 
  • Like
Reactions: Ken Bell