• Race hard. Race fair.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vista/Windows 7

Discussion in 'Bob's Track Builder' started by Brendon Pywell, Mar 28, 2009.

  1. frasie

    frasie

    Messages:
    28
    Ratings:
    +3
    Two Months now without my BTB Evo! Locked License!
    :cry::cry::cry::cry:
     
  2. Richard Hessels

    Richard Hessels
    Premium

    Messages:
    693
    Ratings:
    +151
    Well expect another 10 months added till your new license.
    Feel really sorry for you..
     
  3. banger

    banger

    Messages:
    661
    Ratings:
    +32
    or use gimp 2. Carva :)
     
  4. frasie

    frasie

    Messages:
    28
    Ratings:
    +3
    Three Monts now without BTB Evo!
    My projects are waiting and waiting...
    :coffee: :sleep: :cry:
     
  5. Lee Knight

    Lee Knight

    Messages:
    956
    Ratings:
    +242
    Write a polite Email to him, a friend had trouble with his Pro license & got a reply Email with fix from him tonight...
    Good luck
     
  6. frasie

    frasie

    Messages:
    28
    Ratings:
    +3
    4 Monts now ! Not news!
    Hi Lee Knight, (polite Email) ? how can I do?
    I have write a message under Brandon Pywell new threat!? one mont ago, but no answer.
    I dont know if he take it? Any suggestion?
    Thank you! Cheers Franky.
     
  7. Lee Knight

    Lee Knight

    Messages:
    956
    Ratings:
    +242
    • Like Like x 1
  8. ebrich

    ebrich
    Premium

    Messages:
    431
    Ratings:
    +76
    You sure that your renewing your licence by the book, frasie. I've Evo and it never takes more than a couple of hours to get a renewal.
    Just a thought!
     
    • Like Like x 1
  9. frasie

    frasie

    Messages:
    28
    Ratings:
    +3
    Hi Lee Knight many thanks for the Link!
    Now I ve written a message to Mr. Brendon. Thanks again
    Cheers Franky.
     
    • Like Like x 1
  10. frasie

    frasie

    Messages:
    28
    Ratings:
    +3
    Thanks again for Your help!
    Mr. Brandon answers me and I ve taken a new License.
    BTB Rools again!!!
    Thank You , Cheers Franky ;)
     
    • Like Like x 1
  11. Kasha45102

    Kasha45102

    Messages:
    1
    Ratings:
    +0
    Last edited: Jan 25, 2014
  12. David Allak

    David Allak

    Messages:
    23
    Ratings:
    +1
    A couple of years ago I had BTB running on Win 7 64 bit no problems, since then I've upgraded my PC and recently tried to get it running again.
    Installed, set everything to run as administrator, got a new license no problem, but it doesn't work, I just get the lock message. Every time I generate the id it is the same, there are no usb drives plugged in... nothing I try makes a difference.
    Could it be because I installed to an SSD? Anyone got any ideas what else I could try?
    I don't want to request a new license without having something different to try.
    Should I have run the installer as admin?
     
  13. charlie-82

    charlie-82

    Messages:
    17
    Ratings:
    +1
    Yes when changing hard drive, the license is no longer valid ... It was also my case ...
     
  14. ebrich

    ebrich
    Premium

    Messages:
    431
    Ratings:
    +76
    If you sent the HardWare ID and received a new licence after you changed your hard drive then the new licence will work -
    Move LICENCE file elsewhere
    Move Hardware ID.txt elsewhere
    Make new hardware ID with HID.exe
    Go to http://www.bobstrackbuilder.net
    Login - Licence - Fill in the necessary (copy & paste Hardware ID)
    Wait for new licence
     
    • Like Like x 1
  15. David Allak

    David Allak

    Messages:
    23
    Ratings:
    +1
    Thanks for the replies, yes, I did all of this recent installing etc after changing the hard drive and other bits.

    ebrich I just tried what you suggested, I moved both licence and hardwareid.txt, made a new one with HID.exe, but the contents are identical to the old one. I'll try uploading it again, the old one was only for 1 month so not too long to wait to try again if this fails. Wish me luck!
     
    • Like Like x 1
  16. David Allak

    David Allak

    Messages:
    23
    Ratings:
    +1
    Didn't work :( but I think I know why :)
    I had installed the beta version 0.8.9.1, I just uninstalled and installed 0.8.0.3 and it runs! So at least I have 14 days to play around with this version, might only have a few days downtime :)
     
  17. ebrich

    ebrich
    Premium

    Messages:
    431
    Ratings:
    +76
    :thumbsup:
     
  18. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    I am hopeful that v0.9.0.0 will be more co-operative under Windows 7 & 8. It works for me, but I only have limited hardware on which to test. Could anyone that has had troubles in the past, please try with the new version and share your experience.

    Thanks!
     
  19. Erwin Greven

    Erwin Greven
    Premium

    Messages:
    1,513
    Ratings:
    +256
    I use Windows 7 Pro 64bits.
    I could install Btb 0.9.0.0 without a problem. Also the licence was easily implemented.
    But when i try to open the program, it is viewable in the taskmanager for a very short time and then it disappears again. Which factor could cause this?

    I have updated the OS to framework 4.5.1.
     
  20. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    Messages:
    418
    Ratings:
    +156
    Erwin, do you have .Net 2.0 and DirectX 9.0c installed?