• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Plugins MSC Mod Loader 0.3.2

Mod Loader for MSC, change everything without limits.

  1. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    piotrulos submitted a new resource:

    MSC Mod Loader 0.2 - MSC Mod Loader is back

    Read more about this resource...
     
    • Like Like x 1
  2. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    • Agree Agree x 1
  3. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    Click here or here

    Post logs from console or screenshots, I'm not a mind reader.
     
    • Haha Haha x 1
  4. BlueGT3

    BlueGT3

    Messages:
    1
    Ratings:
    +0
    Looks great, but I can't seem to figure out how to get the GUI working to see if it works. The ModLoader is installed correctly:

    upload_2017-5-21_9-53-39.png
     
  5. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    When you run game, you should have info at the top of the screen "Mod Loader (version) is ready!" in main menu

    Default keys are:
    ~ - open console
    ctrl + ~ - makes console bigger
    ctrl + M - opens mod list/settings

    if it doesn't work click Remove MSCLoader in patcher, close it and reopen (there is a bug it still thinks it's patched and throw error when you try patch it again, reopen fixes that) and install again.

    If there is still nothing, you should probably remove Entire Managed folder in \My Summer Car\mysummercar_Data\Managed and run steam integrity check for My summer car to redownload these files.
     
  6. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    piotrulos updated MSC Mod Loader 0.2 with a new update entry:

    MSC Mod Loader 0.2.2

    Read the rest of this update entry...
     
    • Like Like x 1
  7. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    There is a small bug after 29.05 game update, top info text will stay after game is loaded.
    Fix coming soon.

    Temporary workaround:
    -Start satsuma engine, and info text will dissapear.
    (strange bug)
     
    Last edited: May 30, 2017
  8. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
  9. Mirandasman

    Mirandasman

    Messages:
    57
    Ratings:
    +2
    I have it loaded but the console where it says plugin has been loaded and it lists the loaded mods in the bottom left of the screen doesn't go away it stays on in game blocking view
     
  10. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    If console screen auto-opens that mean some mod throw an error or failed to load.
    You can close console using console key. (Default is ~ key)
     
  11. Mirandasman

    Mirandasman

    Messages:
    57
    Ratings:
    +2
    It says something about resolution error and pressing that key only makes the console larger it doesn't remove it from the screen at all
     
  12. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    That means your LCtrl key is stuck (or something), because LCtrl + ~ makes console bigger,
    ~ should open/close console.

    You can change key bindings in LCtrl + M menu and click Console. Or by editing manualy \Mods\Config\MSCLoader_Console\keybinds.xml

    Can you post screenshot of this resolution error?
     
  13. Mirandasman

    Mirandasman

    Messages:
    57
    Ratings:
    +2
    I don't know how to attach pics, I also figured out that if I type help in the console it brings up a list and then I can type hide and it'll hide the console
     
  14. Ac1d x DubZz

    Ac1d x DubZz

    Messages:
    6
    Ratings:
    +0
    can someone help me please. since the latest loader update my game has been severly laggy howveer i am using the new loader. please help . :)
     
  15. Mirandasman

    Mirandasman

    Messages:
    57
    Ratings:
    +2
    Do you have the resolution and graphics turned down or did they reset to being on when you updated, that's what mine done
     
  16. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    If you have mods try removing one by one, maybe some mod cause this issue.
    Did you have any errors in console?

    Best way is to remove entire managed folder and run steam integrity check, to grab fresh files, then patch it with patcher.
     
  17. Ac1d x DubZz

    Ac1d x DubZz

    Messages:
    6
    Ratings:
    +0
    i have no mods currently installed , it just lags my game loading nothing. i have always ran my quality on golden eye and it is still the same, with the same resolution. without patcher installed the game runs at 60 fps like it always did.
     
  18. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    Strange issue, nobody reported this issue and I never hit that issue. Game works the same with or without modloader.
    Only one thing worth checking, if you have win10, make sure you have disabled "game mode" it works weird with modded MSC.
     
  19. Ac1d x DubZz

    Ac1d x DubZz

    Messages:
    6
    Ratings:
    +0
    where do i go for this game mode? cheers for helping... :)
     
    • Love Love x 1
  20. piotrulos

    piotrulos

    Messages:
    57
    Ratings:
    +21
    Settings > Gaming (if you have latest version of win10)
    or just silmply press Win+g when you are running MSC.
    DVR is also worth disabling if you are not using it.