• "My mind is always racing." - Justin Bieber
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Other GID patched for AMS 1.0

GID working with AMS

  1. JoelGL

    JoelGL

    Messages:
    1,146
    Ratings:
    +84
    Sorry, what do you mean? I'm aware Ctrl-F shows the FPS counter, w/c shows my low FPS, but it doesn't solve my issue. Tried running from both Steam and AMS.exe directly, same dropped FPS issue.

    @velardo, guys, do you have AMS.exe running as Admin? I can't run it w/o 'Run as Admin', as I get an error w/o it. Wonder what's conflicting with GID on my setup.
     
  2. Mike Fertitta

    Mike Fertitta

    Messages:
    3
    Ratings:
    +0
    Been having an issue with my GID and I'm not sure how it would be fixed, I've tried everything I can think of.

    In Races the Grid box shows fastest lap ran, just like if it was practice, not the distance to the leader. From what I've read, it should automatically switch from showing fast lap in each session to time behind in the race.

    I've reinstalled the files a couple times and avoided setting each session to use the same config, but they do anyway. I can't reload defaults as the game just crashes and doesn't change it.

    Never had this issue before in rf1 or rf2 and in both of those I've set all sessions to use the same config. Not a huge deal but would be nice to have it working correctly. Surprised this doesn't seem to happen to anyone else, though this is a smaller sampel size than rf1 had :). I Kind of figured the issue is that it's a rf1 build not one built for AMS.

    Thanks if anyone has ideas.

    P.S. a comment to the flickering, crtl - f does work. Primarily, at Sebring any version I've played it always flickers (though I would call it blinking), including rF2.
     
  3. rd.king

    rd.king

    Messages:
    26
    Ratings:
    +6
    how do you toggle the map off.
    I can turn off every other aspect of the hud but the map stays on.
     
  4. slingshot64

    slingshot64
    Premium

    Messages:
    140
    Ratings:
    +120
    Ctrl+m , good luck.
     
  5. rd.king

    rd.king

    Messages:
    26
    Ratings:
    +6
    I have tried that and it didn't work.
    It's the numberpad 0 key toggles map mode from fixed, turning, or off.
    I don't have a number key pad on my keyboard that's why I couldn't figure it out.
    Had to change out the keyboard.
     
    Last edited: Apr 11, 2017
    • Like Like x 1
  6. sektorao

    sektorao

    Messages:
    1
    Ratings:
    +0
    Question about the WGL (wheels grip level) box, it shows that the car is touching the road even if it is on stock setup, why is that?

    It is F3 car.
     
    Last edited: Jul 14, 2017
  7. jose46

    jose46

    Messages:
    163
    Ratings:
    +134
    I have the same problem. It is as if the session "RACE" was not detected. In fact in TIMER box, when you are in the race, show QUALY or PACTICE.

    Thanks
     
  8. SVG97

    SVG97

    Messages:
    12
    Ratings:
    +0
    Is there any way to have a full leaderboard on screen instead of just 10 drivers?
     
  9. Peter Stokman

    Peter Stokman
    Premium

    Messages:
    744
    Ratings:
    +430
    yes go to
    Steam library steamapps common rFactor 2 Bin64 Plugins Trackmap Images Hud then select GRID )notepad file) and change these settings into this or what you want
    MaxLengtName = 16
    NumDrivers =4
    Rows = 30
    Interlines = 1

    Rows = nr of drivers in leaderboard put 100 if you should want :cool:

    gd luck
     
  10. SVG97

    SVG97

    Messages:
    12
    Ratings:
    +0
    Thanks mate, I figured it out. You actually change the NumDrivers entry, not the Rows.
    Thanks again.
     
  11. Mike Fertitta

    Mike Fertitta

    Messages:
    3
    Ratings:
    +0
    I was suspecting that this was the case, but you proved it to me, I looked at the map and it does say session is practice. bummer
     
    • Agree Agree x 1
  12. roguk

    roguk

    Messages:
    47
    Ratings:
    +7
    Prefer this to Dynhud so have removed dynhud folder and .dll from AMS a plus for this is going to track is instant, just 2 updates would make this perfect correct race data in grid box and engine from 100%.
     
  13. Monstro

    Monstro

    Messages:
    148
    Ratings:
    +66
    I have a bug with the GID plugin while i'm in the menu in Automobilista (,Ingame the plugin works perfectly), i have a bad english but will try to explain.
    i have surimposed images, every thing i made in the menu made an over superposed image, you cannot read everything after this.
    alt tab solved the problem, back to windows and back to the game (only one image at time on the menu) but as soon as you travel to menu race test etc..., images are surimposed again.
    how can i solve that?
    is the flickering options preset has something to do with this bug?

    i hope this is understable in english because its a very annoying bug in a perfect ingame plugin
    thanks for any incoming help :D

    edit: when i am in a race, i have the trackmap on my screen even when i am in the pit for setup changes
     
    Last edited: Oct 14, 2017
  14. roguk

    roguk

    Messages:
    47
    Ratings:
    +7
    Monstro CTRL+M removes map when in pit.