• "My mind is always racing." - Justin Bieber
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Other GID patched for AMS 1.0

GID working with AMS

  1. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good.

    Messages:
    1,966
    Ratings:
    +856
    No, I haven't tried looking but I'll be watching here in case somebody figures it our :D
     
  2. Chriski

    Chriski
    The older I get, the faster I was. Premium

    Messages:
    17
    Ratings:
    +7
    When in car and in pits or on track:
    Ctrl + Space to turn on/off all telemetry items.
    Numpad 0 (with numlock on) to cycle through trackmap settings off/fixed/rotate.
    Alt + Space to open the settings menu.

    All key bindings and item position settings for GID are in the file gidConf.txt in the folder Automobilista/Plugins/GID

    HTH
    Chris
     
    • Like Like x 1
  3. Jempy

    Jempy
    Premium

    Messages:
    803
    Ratings:
    +229
    Might someone remember me how to hide/show a widget after pressing Alt-Space and having selected the right widget ....?
    I must admit it's a rather long time since I used it in RF2 .... and I forgot the way to do it ! :whistling:
    Thanks for a tip. ;)

    EDIT: don't mind my question: I found it back .... "Enter" is the way to do it
     
  4. Jempy

    Jempy
    Premium

    Messages:
    803
    Ratings:
    +229
    Oupss ....I forgot something very important:

    Thanks Martin for the adaptation of this plugin to AMS .... not forgetting to say thanks to the original creator Fazerbox himself. :thumbsup:
     
  5. Christo Nieuwoudt

    Christo Nieuwoudt
    Premium

    Messages:
    130
    Ratings:
    +32
    To switch the GID hud off, you press CTRL and SPACE bar...
     
  6. BioForce

    BioForce

    Messages:
    132
    Ratings:
    +41
    I´m using triple screens, but I´m unable to move widgets to let´s say the right screen. Is there a solution?
     
  7. JoelGL

    JoelGL

    Messages:
    1,146
    Ratings:
    +84
    Not sure but it might work similarly with GID, but if I remember this correctly with Trackmap plugin, after selecting the widget, move it with the mouse.
     
  8. BioForce

    BioForce

    Messages:
    132
    Ratings:
    +41
    Yup, that works with the mouse, but I can´t move widgets, shown on the center screen to the right or left screen.
     
  9. St3fan

    St3fan

    Messages:
    698
    Ratings:
    +409
    If by 'widget' you mean AMS's native HUD you can't because it doesn't support triple screen if you have multiview enabled.

    If by 'widget' you mean elements of GID, try either of the following:
    1. Uncheck multiview in video setting (this of course will screw up FOV for triples).
    2. Use the 'toggle HUD' button set for AMS and switch the window on the bottom right to the tire information value.
    Then use the mouse to move things about or directly change the coordinates in the ini file.

    For some reason I find that if you have multiview enabled for a isiMotor2 game (rf1, sce, ams) the only ways you can have GID on side monitors are either disable multiview or set game HUD to tire information page.
     
    • Like Like x 2
  10. BioForce

    BioForce

    Messages:
    132
    Ratings:
    +41
    That did the trick! Thank you! :thumbsup:
     
    • Like Like x 1
  11. quicksilver384

    quicksilver384
    Roaring Pipes Maniacs | #85

    Messages:
    3,378
    Ratings:
    +892
    Hi folks. I am getting major frame drop down to 15-20 fps from 120+ fps since adding this mod into AMS.
    Any idea how to change this??
    I already have graphics set to medium and am running 8-core CPU, 4GB GPU, 32GB RAM so HW wise is more than suitable.

    Thanks.
     
  12. Will Mazeo

    Will Mazeo

    Messages:
    1,410
    Ratings:
    +456
    Always start AMS via Steam and should solve the problem, that said after AMS 1.1 update my game was freezing a bit because of GID so I did an integrity check and reinstalled GID all working fine for now
     
  13. quicksilver384

    quicksilver384
    Roaring Pipes Maniacs | #85

    Messages:
    3,378
    Ratings:
    +892
    I always start from steam
     
  14. quicksilver384

    quicksilver384
    Roaring Pipes Maniacs | #85

    Messages:
    3,378
    Ratings:
    +892
    update: I dont know what i did but its works great now. Thankyou for this awesome app
     
  15. wailers

    wailers

    Messages:
    9
    Ratings:
    +0
    hi, i want know is it work in the replay mode? because i need the grid in the replay mode and live mode
     
  16. Rodrigo Casaces

    Rodrigo Casaces
    Premium

    Messages:
    37
    Ratings:
    +13
    how do i assign a button from g27 buttons? for example in gridmode i want to assign one button from shifter do cycle gridmode
     
  17. Martin Vindis

    Martin Vindis
    Premium

    Messages:
    460
    Ratings:
    +223
    Look in ...\AMS\Plugins\GID\gidConf.txt for GRIDMODE = Controller, 1, Button, 3, EventDown
    Change it to your liking.
     
  18. JoelGL

    JoelGL

    Messages:
    1,146
    Ratings:
    +84
    Can you share your vid settings? Inspector? Just wish to compare as with my triples (980Ti), FPS drops to 30-35FPS. And removing 'Run as Admin' crashes AMS when running from Steam.
     
    Last edited: Jan 13, 2017
  19. franesco

    franesco

    Messages:
    1
    Ratings:
    +0
    in the race do not light the lights
     
  20. Paulo Gomes

    Paulo Gomes

    Messages:
    357
    Ratings:
    +191
    Try setting in the GID menu : Starting synch - Telemetry

    [​IMG]
     
    • Like Like x 1