• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

CPU Occupancy 95%

Discussion in 'Assetto Corsa' started by Rikki Jenkins, Feb 13, 2014.

  1. Rikki Jenkins

    Rikki Jenkins

    Messages:
    115
    Ratings:
    +12
    What does that mean? My CPU is at 95% capacity running this Sim with 24 AI?

    Cheers
    RJ
     
  2. RaceNut

    RaceNut

    Messages:
    1,167
    Ratings:
    +536
    Thant means that your CPU is running near it's max in terms of your gaming performance but, from what I've read, AC will be optimized further and there is an issue with AC not spreading the load among more than one CPU core. That should be rectified at some point as well. In the meantime, run less AI to keep things running smoothly. The AI have less issues when you lower their number to about 10 to 12 anyway.
     
    • Like Like x 5
  3. Rikki Jenkins

    Rikki Jenkins

    Messages:
    115
    Ratings:
    +12
    Thanks for the info..Appreciate it..

    Cheers
    RJ
     
    • Love Love x 1
  4. Jason Lancett

    Jason Lancett

    Messages:
    455
    Ratings:
    +34
    is any one else having this problem... tried evrything??
     
  5. Leemstradamus

    Leemstradamus
    Mid pack attack!

    Messages:
    1,618
    Ratings:
    +635
    Not lately. Which tracks are you having it on and what are your system specs?
     
  6. Georg Siebert

    Georg Siebert

    Messages:
    2,247
    Ratings:
    +691
    Yes, I've had this message popping up with version 0.7X of AC, after the AI and performance improvements with subsequent updates, it was gone. It's like the warning says, the CPU is at peak load.
    For some remedies: try reducing grid size or overclock you cpu (if you decide to). In general, AC is more GPU dependent.

    Edit: using AMD: 1055T at stock (2.8ghz), for 24+ grid races at 3,5ghz, nb fsb 2600
     
    Last edited: Apr 25, 2014
  7. Tom Michelmore

    Tom Michelmore

    Messages:
    542
    Ratings:
    +161
    I only have the problem when I crank the number of AI past 16 so yes, as others have suggested, I'd advise to turn the number of AI on the field down and/or reduce the variety of models of the field as that too can increase CPU usage.
     
  8. Leemstradamus

    Leemstradamus
    Mid pack attack!

    Messages:
    1,618
    Ratings:
    +635
    Yeah I kind of remember it may have been more of a problem on AMD CPU's then Intel. Which do you have?
     
  9. Blkout

    Blkout

    Messages:
    2,670
    Ratings:
    +559
    I've seen many people report this problem and many people don't identify which CPU they're using but I've seen this issue most frequently with AMD CPU's. Is anyone here having this issue with an Intel CPU and if so, which CPU are you using and speed?

    I'm using an Intel i5 2500k at 4.4GHz and I've never seen this message, so I'm trying to get a handle on what systems are affected by this.
     
  10. Leemstradamus

    Leemstradamus
    Mid pack attack!

    Messages:
    1,618
    Ratings:
    +635
    Same here. That's why I asked. I saw it only a couple of times and quick patches fixed it. I haven't seen it in a few updates and never before 7.0 I think. I run a 3770K @4.6Ghz.
     
  11. RaceNut

    RaceNut

    Messages:
    1,167
    Ratings:
    +536
    I was getting it for a while, number of AI didn't affect it for me though. I believe it was turning off the Steam overlay while in-game that finally worked. (Intel i7)
     
  12. Michael Hornbuckle

    Michael Hornbuckle

    Messages:
    2,251
    Ratings:
    +2,054
    i5 2500k @ 4.3Ghz here and have never seen the message.
     
  13. Blkout

    Blkout

    Messages:
    2,670
    Ratings:
    +559
    I use the Steam overlay though.
     
  14. Leemstradamus

    Leemstradamus
    Mid pack attack!

    Messages:
    1,618
    Ratings:
    +635
    Never had a problem with the steam overlay.
     
    Last edited: Apr 26, 2014
  15. Jason Lancett

    Jason Lancett

    Messages:
    455
    Ratings:
    +34
    my specs..
    windows 7 os
    intel core duo 2.8ghz
    4gb ram
    64 bit
    ATI HD5770

    It dfoes only happen of a grid over 18... but even with a grid of 5 im only getting max of 20 fps??? @Saleem Hodge.. what is steam overlay??
     
  16. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    with that low-end cpu and graphic card its normal you see the message with only 5 AI's ... maybe will be ok in MP if you set graphics options down but AI's are very cpu demanding ... with a amd 6-core @ 4.5 ghz i can only get 17 AI's 312T running smooth ... you only have a 2-core cpu @ 2.8 ghz so its perfectly normal
     
    • Agree Agree x 1
  17. Gavin Hendley

    Gavin Hendley
    Meta-SIM-morphosing

    Messages:
    4,227
    Ratings:
    +4,157
    I have a decent spec PC and I can't run 24 car grid! which makes me wounder how I will manage with a 24 car grid in MP on Friday. Anyone share those concerns?
     
    • Agree Agree x 1
  18. Tom Michelmore

    Tom Michelmore

    Messages:
    542
    Ratings:
    +161
    Multiplayer should be a lot less demanding then AI cars. :)
     
    • Like Like x 2
    • Agree Agree x 1
    • Beer Beer x 1
  19. Stelios

    Stelios
    Premium

    Messages:
    1,018
    Ratings:
    +380
    My CPU is 4 years old and i can do 24 car races with triple screen setup.... lowest fps i get are 55
    Can you tell me your PC configuration?
    I have an i7 950 6GB RAM, GTX780.
     
  20. Gavin Hendley

    Gavin Hendley
    Meta-SIM-morphosing

    Messages:
    4,227
    Ratings:
    +4,157
    Here it is...
    2.80 gigahertz Intel Core i5 760
    8GB RAM
    ATI Radeon HD 5800 Series