1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone had this?

Discussion in 'Stock Car Extreme' started by threecounties, Aug 6, 2014.

  1. My Game Stock Car Extreme has seemingly died. I click on the icon, the little rotating 'I'm working on it' circle appears, and then nothing. No sign that it will ever load. I have tried running it from the folders within the C drive, from the desktop shortcut and from the start up menu. Nothing. I have tried running as administrator and this doesn't work either.

    Worryingly, I have reinstalled it and the same thing is happening.

    Interestingly if I right click on the shortcut icon, and try to use the 'test compatibility' option it seems to want to test for Windows XP, when in fact I am running Windows 7.

    Other programs work fine, such as netkarpro, virtual pool 4 and truck simulator.

    I recently downloaded Steam and Raceroom Experience and thinking these may have caused the issue, have since uninstalled them, which of course has made no difference.

    I have switched off the PC and come to type this in an effort to calm down before I am tempted to throw something very hard at the wall, like that mad German kid on Youtube.

    I have backed up all my tracks and cars, but I won't be able to use them if I can't get the sodding program to work! Please help..
  2. Nox

    Staff Premium Member

    @Reiza Studios are you able to help? Thanks, I'm not a techie

    @threecounties it might be useful to list your computer specs to best assist those who can help you. Afraid I can't help much with this as it all goes whoosh over my head.
  3. This is what I would try first:
    1)switch off your Antivirus - completely off, make sure there is no way it can do anything.
    2) try game again.

    If that doesn't work:
    1)Antivirus still off - completely off, make sure there is no way it can do anything.
    2)runGSC sync.
    3) with the AV still OFF, try starting the game again.
  4. My specs are as follows:
    Intel core i7 3770K OEM over clocked by 20%
    Two video cards 2gb each nvidia GTX 670 both running in SLI
    Gigabyte Z77X-D3H DDR3 SATA3 USB3 motherboard
    16 GB RAM
    950w PSU
    Lots of water cooled fans
    Windows 7 home premium 64 bit
    SSD 120GB and HDD 2TB

    I am running triple screens and all usually works dandy. Until today.

    I forgot to mention I have ran gsync also to no avail.
  5. Thanks, I will give that a whirl
  6. Hope it works, AV has caused problems for some in the past, but we'll try and think again if it doesn't help
    • Love Love x 1
  7. Nope, that didn't work.
  8. 4 8 15 16 23 42 108

    4 8 15 16 23 42 108
    Only the 5th-most famous race driver from Kerpen

    Did you run GSC Sync?
    Have you checked your registiry (maybe cc cleaner) and chkdsk (for lost clusters)?
  9. Renato Simioni

    Renato Simioni
    Reiza Studios

    All points to something changing in your system, or even the game installation itself causing it to stop working. Have you installed a new antivirus or similar software, or a third-party mod that could have broken something?
  10. ok, what else?

    1) Is this a new install or have you run it successfully before?

    2 have you installed any mods?

    3 have you edited any of files (track, car, rfm, any at all)?

    EDIT: sorry I posted same time as reiza :)
  11. The one that won't load is a new install. It is doing exactly as the old one did.
    Yes, I have many mods, tracks, cars etc, but I have backed them up and they won't feature in the new install until (and if) I get it working. Every time I download a mod it has been edited for better LOD and correct track names etc.
  12. It happened after installing a 3rd party mod. It didn't work properly and when I tried to shut down GSCE to delete that mod all hell broke loose. I have since deleted the mod.

    I downloaded Steam and a couple of games, but have since deleted those also.
  13. Not sure how to check my registry. I just typed in "chkdsk" in the start tab and something flashed up and then disappeared very quickly
  14. Just found out how to check for registry errors and doing it now
  15. Apparently "Windows Resource Protection did not find any integrity violations"
  16. OK, but logically, even though you have done a new install, something must still exist for the problem to still exist.
    I presume you have installed in the same location?
    Can I suggest, take a look in the userdata folder, and see if your player folder is is still in there. If it is, move it out onto your desktop (don't just copy it, you need to get the whole folder out of the game folder completely).

    Now try starting the game again.
  17. To answer an earlier question, I did install avast antivirus a week or so ago but not sure that can be it, because it was working fine for quite a long time until today
  18. My player folder was still there, so I cut and pasted it onto my desktop but alas, without it, it still won't load...
  19. I am quite happy to uninstall avast antivirus if it will help
  20. Did the mod that broke the game include any .dll files?