unsitabilized fps

john14

25RPM
Original poster
Jan 18, 2013
32
6
22
I have almost intermadiate system so not much except flying fps values.I played custom settings between medium-high aproximately. in the free enviroment which contains only road but anything on the near surface, performance so perfect but when appear trees, crowd or rain etc fps drop and performance extremely down.installing the latest nvidia gpu driver fix a little bit.but still not stabil overall fps switch off vsync much better when is on worse.
 

Kurupt CDN

DirtT Tuned Motorsports
Premium
Jul 18, 2012
2,941
2,370
I got a OLD system i5 3570k with a gtx 970 running mostly high/med, ultra texture and crowds, weather low, x4 AA x16, bloom off, Txaa off and have only had one area on the USA circuit that dropped down to 55-57fps at night during rain. other than that it's been pretty much locked at 60fps...even done a few Rallycross races with no issues.

To be honest I was really surprised that my system could handle it as well as it has, and the game looks great!
Odd that I've been hearing people with higher end CPU + 1080 ti + struggling with fps drops and stuttering ?

What's your system specs ?
 
Last edited:

RasmusP

6000RPM
Premium
Oct 7, 2016
6,515
3,363
I got a OLD system i5 3570k with a gtx 970 running mostly high/med, ultra texture and crowds, weather low, x4 AA x16, bloom off, Txaa off and have only had one area on the USA circuit that dropped down to 55-57fps at night during rain. other than that it's been pretty much locked at 60fps...even done a few Rallycross races with no issues.

To be honest I was really surprised that my system could handle it as well as it has, and the game looks great!
Odd that I've been hearing people with higher end CPU + 1080 ti + struggling with fps drops and stuttering ?

What's your system specs ?
I guess since you don't mention the resolution you play in, it's 1920x1080?
I have most setting on maximum, night lighting, shadows, trees and advanced blending or whatever the name was to medium.
No msaa, taa on and some reshade sharpening.
Basically 10 fps lower than dirt rally 1 with my 1070 in 3440x1440.

Had to lower some settings in dirt rally 1 though too.

Pretty happy with the performance after installing the latest nvidia driver. Before it was a total mess.
Only thing I don't get is the system load in "the pits" (45 fps, 100% gpu) and when you hit escape while on track (35 fps, gpu).
It's the same thing happening in battlefield 5 and acc: menus fully loading the system although it seems completely unnecessary...
Anyway, kinda strange with the performance of the OP. Seems there are a few settings that are very... "uneven".
 

john14

25RPM
Original poster
Jan 18, 2013
32
6
22
I got a OLD system i5 3570k with a gtx 970 running mostly high/med, ultra texture and crowds, weather low, x4 AA x16, bloom off, Txaa off and have only had one area on the USA circuit that dropped down to 55-57fps at night during rain. other than that it's been pretty much locked at 60fps...even done a few Rallycross races with no issues.

To be honest I was really surprised that my system could handle it as well as it has, and the game looks great!
Odd that I've been hearing people with higher end CPU + 1080 ti + struggling with fps drops and stuttering ?

What's your system specs ?
I think my system nowadays even not intermadiate :D i3 4160 3.6ghz nvidia msi 750ti twin froz 2gb and 12 gb ram. off taa multi-sample and anisto filter 4 off advanced blanding and advanced ambient all other things high or some other medium.sooner I'll buy same family's of msi 1050ti 4gb version. latest patch includes specific developments for dirt rally 2.0 yeah make a difference but as I said little bit.