Uninstalled GID now no HUD

Discussion in 'Automobilista' started by dcully, Oct 19, 2016.

  1. dcully

    dcully

    Messages:
    316
    Ratings:
    +50
    So I installed GID ran a few races and decided my screen was too cluttered and considering I don't race online at all I don't need its great info.
    I uninstalled as per the pdf doc that accompanied the mod but now my default hud is missing, any ideas?
    I could verify files on steam I suppose but I'm afraid that might interfere with Patricks addon tracks.
    rookie mistake, should have made backups.
     
  2. Andy_J

    Andy_J
    PC Veteran Gamer and Biker.

    Messages:
    7,300
    Ratings:
    +3,414
    Have you selected HUD in the options?
     
    Last edited: Oct 19, 2016
    • Like Like x 1
  3. ouvert

    ouvert

    Messages:
    1,634
    Ratings:
    +600
    or just delete plugin/dynhud folder and run integrity check in Steam
     
    • Like Like x 1
  4. dcully

    dcully

    Messages:
    316
    Ratings:
    +50
    Verifying now, was afraid it would mess up my addon tracks.
     
  5. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    3,064
    Ratings:
    +1,715
    Don't worry, it will not do anything to add-on tracks; it is only if you changed an original file that it will revert it back to default.
     
    • Like Like x 1
  6. Dann Murillo

    Dann Murillo

    Messages:
    554
    Ratings:
    +301
    This is probably because the GID Hud overwrote your d3d9.dll file in the main AMS install. Dynhud need that file, and not the one from the GID files, you need the default one back. I am sure the Steam verify will fix it. :)
     
    • Like Like x 1
  7. Paulo Gomes

    Paulo Gomes

    Messages:
    365
    Ratings:
    +199
    You should have saved the original d3d9.dll from main folder of AMS, or simple add a .org, to be like d3d9.dll.org , And btw is possible to use both of dynhud and the gid at the same time like I do.