Thread "peek" popup transparency "bug?"

Discussion in 'Site Feedback & Support' started by Kjell Eilertsen, Dec 18, 2013.

  1. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,823
    Ratings:
    +1,260
    When I mouse over subjects in a forum there's a popup that'll show the first few lines of the first post, but as of late (not sure when) this popup is broken, it's background is transparent so you see everything behind it as well;
    [​IMG]
    I've got this bug in the latest versions of both Firefox and Chrome on Mac OSX 10.8, think I've seen it on Windows too but I'll check that later today and add to the thread.
     
    • Agree Agree x 2
  2. Ho3n3r

    Ho3n3r

    Messages:
    5,037
    Ratings:
    +1,493
    I have this too. I use Chrome.

    I reported it as well for the popup when viewing who voted for a specific item in a poll.
     
    • Like Like x 1
  3. Sizel

    Sizel

    Messages:
    15
    Ratings:
    +3
    Hi
    I have same issue since update. Firefox user here.
     
  4. Jeffry in t Veld

    Jeffry in t Veld

    Messages:
    234
    Ratings:
    +85
    Also got this issue, posted about it in the update feedback thread as well, even though it doesnt happen in Chrome, i almost never use Chrome seeing i got Firefox adjusted to my needs.
     
  5. Kjell Eilertsen

    Kjell Eilertsen

    Messages:
    3,823
    Ratings:
    +1,260
    Still got the same issue in both Firefox and Chrome (now on PC, hopefully forever...)
     
  6. Bram Hengeveld

    Bram Hengeveld
    Founder Staff Premium

    Messages:
    43,910
    Ratings:
    +17,406
    Fixed, thanks all for reporting
     
    • Like Like x 2
  7. Jeffry in t Veld

    Jeffry in t Veld

    Messages:
    234
    Ratings:
    +85
    Confirmed it's fixed, thanks!:thumbsup: