rFactor Kicked To Menu?

Discussion in 'rFactor' started by infinityMC, Nov 11, 2011.

  1. infinityMC


    Hey guys, I just recently purchased rFactor. When I tried playing, I noticed a server was running a Megane Trophy v2 mod. I downloaded the mod, got it all set up, went back into rFactor, then I tried joining. Once I had joined I raced for maybe... 2 minutes? Then after that, I was kicked to the menu. No error messages, nothing. I'm not sure if that server was running any more mods, but I tried a few more times and it just kept happening. If anybody could help, it'd be great.
  2. Christian Stefanitsch

    Christian Stefanitsch

    Hey, I got a very similiar problem.
    If i join an online game i stay for like 5 sec in it and i get told Lost Connection.
    After that first try i join a game its like, i join got load screen after load screen is finished i am back into normal rfactor menu. So i am not able to play any online games.
    Sorry for my bad english.

    In front thanks for any help.

    Edit : ok got it fixed