returning to rFactor, with accelarator malfunction

Jimracer

1RPM
Feb 16, 2013
3
0
35
Hello,
I have not used my simulator in years, but I retired my old DELL XPS [circa 2012] and decided I could use the big display and it would make sim racing more fun. I had previously run it on a laptop. So, I installed a new hard-drive, saved the old windows Vista time-machine, and am running the game on old equipment. [core 2 @ 2.4 ghz. That's why I'm not going to rF2] . I have Fanatec CSL elite equipment. Unfortunately, now that I have a nice sim rig and big monitor, I find that the accelerator will only give me 60-61 mph. I have researched this, discovered that I have potentiometers, not hall sensors, but I think I have eliminated this as the source of the problem because when I run the game on "keyboard', I still can't get more than 60 mph. This should have eliminated the pedals or the cables as the culprit. That leaves the game or the wheel as the problem. I tried loading F1 from 2012, to try the accelerator in a different game, but my internet connection seems to be too slow to download Steam, which it requires.
So, questions: has anybody else run into this issue? Any ideas as to how to track it down? Is there a game out there that you can play from a disk, on old equipment, that I can use to test the gas in a different game? Ideas?

Photo of my rig and gear should be attached. The thing looks crude, but it has the same seat angle, wheel position and pedal distance, as a Swift Formula Ford. And the picture shows my wheel, if that helps with diagnostics.
 

Attachments