Race 07 bug? Gear Problem

Roman Vacha

10RPM
Nov 11, 2009
17
0
Hi Folks, i have installed Race 07, GTR Evo and Race On, all titles have the latest patches (through steam). Since 3 weeks i have the following problem:

Whenever the car stands still (as soon as you find yourself in the box and go out for your first lap f.e.), i cant use the 1st gear, it always puts me back to "N" gear. So as you know, it is normaly no problem to put in the 1st gear and just go. Now i always need to step on gas first while in "N" gear, and then switch into the 1st gear, then it works. On track its no problem to shift the gears, only when i come to full-stand, i have the same problem again, i cant just step on gas, i always need to wait until the engine restarts (lossing seconds!) step on gas in N first, put in the 1st gear and then continue. The same thing is happening with the "R" gear.


Did anyboday have the same problem? I use the G25, but i also tried it out with my keyboard, its the same story.....:eh:

Best Regards
Roman
 

Lee Downham

1000RPM
Jun 16, 2008
1,970
1
You got auto gears on or off?
Think there is also an option in the in game controller settings to "hold button for gear" ... switching that to off might be the fix you are after.
 

Roman Vacha

10RPM
Nov 11, 2009
17
0
Guys, you are great! THANKS A LOT!
The clutch was set to "off", so that was the reason; the thing is, that you can only setup this before you go on to an event; there is no clutch setting in the normal option menu!
THANKS!! Roman