• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Problems with the corridors

Discussion in 'Bob's Track Builder' started by ThreeDays, Dec 7, 2009.

  1. ThreeDays

    ThreeDays

    Messages:
    102
    Ratings:
    +0
    Hi, everyone,

    I'm having trouble moving the green and red lines that mark the corridors for the AI. Right now, the green lines cover about 60% of the track from the centre line, and the red lines cover the rest of the track until the terrain. Whenever I put my cursor on the lines and click to drag them they don't move. I click on Ctrl + clicking, Shift + clicking and also on C, Z, X and Y (just in case), but they won't move. Is there anything I should know that I don't? The answer is probably (hopefully) dead simple, but it's driving me nuts because the minute I put a wheel off the track the system gives me a drive-through penalty.

    I've got the latest version of BTB, btw (0.8.0.3).

    Cheers
     
  2. Bob Bieber

    Bob Bieber

    Messages:
    39
    Ratings:
    +0
    You have to click the very end of them. If zoomed out very far this becomes nearly impossible.
     
  3. ThreeDays

    ThreeDays

    Messages:
    102
    Ratings:
    +0
    That was it! Perfect! Thank you very much! I knew it was going to be something simple like that.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.