Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Daily WTCR races on Simracing.GP

Problem with RaceRoom Launcher

Hello, it's been a while since I started RaceRoom asking me to install the Launcher, but when I do it again I ask it again, and so every time I start the game. I remember that once it was installed once and nothing else, does anyone know what is happening to me ?. Thanks and best regards
 

UMC 22

Premium
I'm not entirely sure what you mean by "launcher", since R3E has no launcher. Once you start it in Steam it should just fire up, and away you go. Do you mean that Steam is making you download the entire game every time you try to start it? If so then perhaps deleting R3E and reinstalling it manually would sort it out. If that doesn't work, then maybe try reinstalling Steam. Make sure you back up your games library first though, so you don't have to re-download all your games.
 
Forgive my English, it's not my mother tongue and I use the google translator.
I refer to this installation, which supposedly should be done only the first time you run the game. And he does it to me every time I start it.

w7Jm9b.jpg
 
This looks like the game is unable to write to the registry, so it fails to finish this initial installation and tries it every time. I'd suggest checking user priviliges and/or anti-malware programs that might prevent the game from writing to the registry.
 

BrunoB

Too much Goebbels
Install if you install it
The picture you published is not a 100% proof that Raceroom is installed fully.
It only says that Windows has accepted that (some of) Racerooms exe files are installed.

My guess is like @ICYHOT above it has something to do with reduced writing priviliges to the Registry.

ByTheWay: Go to the official Sector 3 forum and get some help from the Raceroom staff.:thumbsup:
 
Thanks for your help, I have already fixed it.
The steam installation folder is "common", and I through a symbolic link redirected to "C:\Games".
The only thing I have had to do, is to run the game from common, and now everything works fine (with simolico link included).
Thanks again.
 
Top