Problem with Bathurst Legends 72

OK I HAVE THIS PROBLEM :

error opening MAS file BATHURSTLEGEND1972\HOLDEN1972\LJGTRZU1.MAS & CHRYSLER1972\E49.MAS

BOTH FILES ARE HAVING PROBLEMS WHEN I TRIED TO LOAD A TRACK..SO I HAVE TO DO ALT+TAB ABOUT 4TIMES..AND THEN I HAVE THIS




can someone help me pls
 
Are you using a Download Manager? If so, disable it - these often cause corruptions. Otherwise I have no idea what your problem is - are you extracting to the correct folder?
 
i don;t use dwl manager..and i dwl the mod from the link in first page.today is late..but tomoro will do something like this..unistal Rfactor - delete mod- instal rfactor- dwl mod and instal mod....hope it works..but not so sure...cause this things i have already done...but not in this order:)if it will not work i will race like that:)
 
i will do this one last time like so 1.unistal rfactor 2. delete legends 72 3. instal rfactor fresh put dx 9, 4 . dwl and instal legends 72

if it will still not work and it will give me same error "error opening mass file" it seams only ford has problem i will be out with all the regreat :(
 

Ivo Simons

10000RPM
Ah i know what the problem is.
Your running the mod from "All vehicles"
Click on the left side in the menu on customize then on player.
And click on the left box next to racing series and select the Bathurst mod. Then it should be oke.
Because i tried to run it out of "all vehicles" it crashed also. :)
 
ivo u'r a genios..yes that's it...enywhy did the fresh instal also...omg stress free now:)

10-x

hope till tomorow i will gate my full license on motec and do some practice..10-x

luv u
 
Top Bottom