porsche 962c / 917k/ ... top speed ??

manu68

500RPM
Original poster
Premium
Sep 29, 2011
589
427
Hi everybody.

Just a question.
I just tested various prototypes at le mans no chicane for the fun, and i have been very disaponted to see that my top speed is a lot slower as the one I can find on YouTube.

for example, 962c has about 335 km/h, in comparison to about 362 km/h on YouTube.
same for 917k, sauber C9, ..

What could be the cause.
My Wheel seems to be well calibrated (100% on profiler, content manager, pedal apps, …)

I just ask because i have also have the feeling that I tend to be pretty slow on top speed during races (here, GT3). (of course I may have a wrong setup too)

I begin slowly to think that my pedals doesn't really deliver absolutelwy 100% gas.
Is it possible ?? How to check and solve that ???
(my Wheel is a Logitech G25)

Thanks in advance.
 

manu68

500RPM
Original poster
Premium
Sep 29, 2011
589
427
my pedal travel is okay in game, in content manager, …

Just to mention, i have seen that there is in content manager a parameter "restrictor", which was on 100%
No idea what it is and what it makes, but I put it to 0% .
I hope it doesn't has limited my lap times in some extend for months !
New test with the 962C longtail => 364 km/h ;) (instead of about 335 km/h
Sauber C9 => 378 km/h.

I Don't know if it is the solution, or it is something else which has changed in my configuration.
 

RasmusP

6000RPM
Premium
Oct 7, 2016
6,512
3,356
The top speed compared to Le Mans videos might be a different aero spec! Most cars ran a different overall aero set for Le Mans compared to all other tracks. I have no knowledge about these cars but I know it's a thing.
In rf2 you have different aero sets for the gte pack too for example.

Regarding the gt3 races it might be setup, just the car or your corner exits not being as good as other's. The standard pedal app afaik shows a little square above the vertical bar when you reach 100%. You can also see the input in the options :)
 

RasmusP

6000RPM
Premium
Oct 7, 2016
6,512
3,356
my pedal travel is okay in game, in content manager, …

Just to mention, i have seen that there is in content manager a parameter "restrictor", which was on 100%
No idea what it is and what it makes, but I put it to 0% .
I hope it doesn't has limited my lap times in some extend for months !
New test with the 962C longtail => 364 km/h ;) (instead of about 335 km/h
Sauber C9 => 378 km/h.

I Don't know if it is the solution, or it is something else which has changed in my configuration.
Restrictor is used for balance of performance (BoP) and limits the amount of air reaching the engine. So yeah, if it's the restrictor I think and which makes sense from your post then you ran on less power :p
 

manu68

500RPM
Original poster
Premium
Sep 29, 2011
589
427
https://www.racedepartment.com/thre...llast-or-restrictor-for-custom-series.157834/
it is crazy that I didn't check that until today.
I am not sure if It could have limited my performance during online races, or if restrictor has only an impact during practice, etc...
Restrictor was for sure on 100% since I installed content manager .
Is it a default setting ???

If it is really the silly solution to my "problem", i hope could help other people here.
Just in case.
 

RasmusP

6000RPM
Premium
Oct 7, 2016
6,512
3,356
https://www.racedepartment.com/thre...llast-or-restrictor-for-custom-series.157834/
it is crazy that I didn't check that until today.
I am not sure if It could have limited my performance during online races, or if restrictor has only an impact during practice, etc...
Restrictor was for sure on 100% since I installed content manager .
Is it a default setting ???

If it is really the silly solution to my "problem", i hope could help other people here.
Just in case.
It's definitely NOT the default :O_o:
During online races it's 100% not a thing. Online the Server Admin has to put restrictor to a specific driver&car ID and I'm 100% sure that it's not a thing for RD races :)
Glad you found it for offline practice+racing though! Must be hell of a relief lol :p
 

manu68

500RPM
Original poster
Premium
Sep 29, 2011
589
427
I should make some other tests to confirm, both top speed and laptime on various tracks.
I could do the same on race server too before the next race (restrictor in my conten manager on 0 and 100% before entering the server).

It would be nice too if someone could make the test on le mans no chicane with porsche 962c. It should reach about 362 km/h with restrictor 0% and 335 km/h with restrictor 100% at the end of hunaudiere straight. Defaut setup with turbo on 100% and maybe just slight change on the gears. The difference should be visible immediately. Impossible to reach the red line rpm on 5th wit restrictor 100%
 

RasmusP

6000RPM
Premium
Oct 7, 2016
6,512
3,356
962c long tail: 360-365 basically the whole straight with 100% turbo and 0% restrictor!
With 100% Turbo and 100% restrictor: 333-337
 

manu68

500RPM
Original poster
Premium
Sep 29, 2011
589
427
Exactly. Same as me.
It was a total surprise to me when i discover that parameter of content manager yesterday.
How many of us just ignore that, as it was the case for me ??
 

RasmusP

6000RPM
Premium
Oct 7, 2016
6,512
3,356
Exactly. Same as me.
It was a total surprise to me when i discover that parameter of content manager yesterday.
How many of us just ignore that, as it was the case for me ??
I always ignored it but it was always set to 0%. I really have no clue how it changed to 100% for you. Ballast is at 0% I hope?
 

manu68

500RPM
Original poster
Premium
Sep 29, 2011
589
427
Yes. Ballast was on 0%

I probably changed once restrictor myself, but not by purpose.

I now hope it could have helped, because it is a "radical"parameter :laugh:
 

RasmusP

6000RPM
Premium
Oct 7, 2016
6,512
3,356
@manu68 this will make you laugh:
I just went for a quick hotlap around the Nords, trying the Audi instead of the Lambo and I felt a bit slow but still okay. Was 15 seconds slower than with the Lambo and was like "wow I really suck with this car. Or do I suck because I didn't drive for 2 weeks?".
Didn't think further and put my wheel aside again.

Then today I wanted to check if I really suck, picked the Lambo and notices I was 30 kp/h down on the straight... Went back to content manager:
Restrictor = 100%

Didn't put it back to 0% after my testing for you :whistling::rolleyes::rolleyes::rolleyes::rolleyes::laugh::roflmao::roflmao:
 
  • Like
Reactions: manu68

manu68

500RPM
Original poster
Premium
Sep 29, 2011
589
427
Hilarious !
But it proves again that it may happen.
There shpuld be of warning in content manager.
 
  • Like
Reactions: RasmusP