Nvidia surround and 4th monitor

Black_rat

100RPM
Premium
Sep 13, 2017
134
63
57
Soooo, having been VR since the rift was preorder I am in a position to have the best of both worlds, triple 1440p monitors with a 1080p accessory monitor up top, a configuration a previously ran on an all 1080p setup with my 1080ti card.

However, I cannot for the life of me get the 4th monitor running at all if plugged in to the HDMI port of the 1080ti, the triples are all DP connected. Either in extended or Nvidia surround and extended.

If I plug the 4th monitor into the CPU graphic connection all four fire up in extended mode, but as soon as I put the triple in surround the 4th will not fire up.

I am guessing I am hitting a max resolution for the card at some point, it is an MSI FE card.

Anyone else managed triple 1440p with a 1080p accessory monitor on a 1080ti?

Regards
 

Steve D

500RPM
Premium
May 12, 2014
538
385
53
It's a fair while since I did this as I only use VR these days with a single screen but I'm pretty sure you set up the triples in NV Surround only then you go in to the 'Set Up Multiple Displays,' option, make sure the forth monitor is selected and then drag it above the triple layout. Good luck.
 

Black_rat

100RPM
Premium
Sep 13, 2017
134
63
57
Cheers Steve, that's what I thought too, but the triples fail to start up if i do that, had to reinstall the driver to sort it out.
 

Black_rat

100RPM
Premium
Sep 13, 2017
134
63
57
Just finally got it sorted, Windows 10 in its wisdom was unselecting monitors behind Nvidia's back. So I had to go into windows display settings, extend all 4 monitors and position appropriately, then I was able to create a surround screen at 144mhz and the extended monitor at 60hz.

I tried this using the integrated graphic on the CPU but all defaulted to 60hz, having discovered the sneaky actions of Win10 I plugged into the HDMI port on the 1080ti, went through all the hoops again to get my result