New T300 Driver Issue

Discussion in 'Sim Racing Hardware' started by Chris, Jan 7, 2016.

  1. Chris

    Chris
    Administrator Staff Premium

    Messages:
    9,542
    Ratings:
    +5,909
    Has anyone else noticed that the latest T300 driver (2.8.29.0) doesn't allow you to "Apply" your settings in the TM profiler? So every time I plug my wheel in, it resets to like 360 degrees of rotation.
     
  2. Skazz

    Skazz

    Messages:
    397
    Ratings:
    +102
  3. Chris

    Chris
    Administrator Staff Premium

    Messages:
    9,542
    Ratings:
    +5,909
  4. Skazz

    Skazz

    Messages:
    397
    Ratings:
    +102
    uninstall and reinstall?
     
  5. Qazdar Karim

    Qazdar Karim
    Premium

    Messages:
    1,260
    Ratings:
    +681
    @Chris Stacey

    have you managed to solve this ? i'm facing the same issue :(
     
  6. Chris

    Chris
    Administrator Staff Premium

    Messages:
    9,542
    Ratings:
    +5,909
    Nope :(
    But! It doesn't bother me so much anymore because AMS automatically sets the profiler to the exact degrees of the specific car i'm driving :). AC never seemed to do this as it required the full amount of lock available if you want 1:1 steering. Given that I rarely touch AC anymore, this is a non-issue now :)
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.