• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Mod cars turning black

Discussion in 'rFactor' started by lalalalalala, Mar 25, 2009.

  1. lalalalalala

    lalalalalala

    Ratings:
    +0
    Hi I am pretty new to rFactor, as I have install some mods to the game, and run in all cars and tracks mode, and the cars from the mods (eg. SCC, Mclaren F1, Zonda) turn black in game (not at spinner). If I look closely, I can still see the paint and decals, but it is like the car has been covered by a black veil.

    Does anyone know how I can fix this?

    ps. I DO want to play all the mods together, so please do not suggest me to not play in all cars mode. thx thx!
     
  2. lalalalalala

    lalalalalala

    Ratings:
    +0
    [​IMG]

    Here is what I meant about the car being black. See how the inside is not dark? Does anyone know why this is happening? It only happens to mod cars, and not the original cars.

    Thanks!
     
  3. Ramon van Rijn

    Ramon van Rijn
    RaceDepartment Co-Founder Premium

    Messages:
    5,418
    Ratings:
    +257
    Can you please try to enable only 1 mod and try this?
    If its the same you will be certain that the problem is not by enabling all cars.
     
  4. lalalalalala

    lalalalalala

    Ratings:
    +0
    Hi,

    I did, and it does not happen with only one mod.

    I think I can avoid it now. It could be my video card unable to handle the load. Now I have lowered the # of cars in a race, and it seems the problem is not as often as before.

    However does anyone know why exactly it happens?

    Thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.