• Guest, RaceDepartment is now on Discord!  Join Here

Mirror problem

Status
Not open for further replies.

Ryan Callan

500RPM
Sep 30, 2008
513
502
rFactor is giving me a strange problem - the images in my mirrors are 'stretched' across all three mirrors like so:



Does anyone know a fix for this? I've tried a fresh re-install but no difference, prehaps there is a setting in my PLR file I can't see?
 

Paul Godden

100RPM
Jun 26, 2008
222
0
45
Have you tried it on different tracks, to see if the problem is still there? Also different mods?

I know there are issues with widescreen monitors and the mirrors, but you look as if you play it in 4:3.
 

Ryan Callan

500RPM
Sep 30, 2008
513
502
Same on all tracks and with all mods, and yeh I play it in 4:3.

Will try that software Marcin cheers.
 

Martin Bulgin

2000RPM
Jul 19, 2008
2,757
174
56
I have the same problem but only when using virtual mirrors, I have that util but cant find a tweak for this.
 
Jun 10, 2007
924
17
Send me a working email address and I'll email you a mirror file fix to see if it addresses your problem.

rFactor is giving me a strange problem - the images in my mirrors are 'stretched' across all three mirrors like so:



Does anyone know a fix for this? I've tried a fresh re-install but no difference, prehaps there is a setting in my PLR file I can't see?
 

Ryan Callan

500RPM
Sep 30, 2008
513
502
Since my forced reinstall the mirrors are working fine. Although I haven't installed all mods yet - perhaps one of them causes it.
 
Jun 10, 2007
924
17
That's what I was thinking. I'm guessing as you install each mod and test them one at a time, you'll discover if this is the case. The standard mirror files are different I believe then the one used for the triple-head virtual.
 
Status
Not open for further replies.

Follow RaceDepartment