iRacing: "Software Not Running"

For the past 2 days I've tried running a few cars/tracks on iRacing (for the first time in months). I keep getting the "Software not running on your system" message, so I've redownloaded and reinstalled the software a number of times (as iRacing suggests) - but I continue to get this message.

I can log in fine and my membership doesn't run out until January, but I always get this message and can't race or even test.

Has there been a problem with iRacing being down lately? If not, what do I need to do to get up and running again? I've run out of ideas to try.....

FWIW, this is on a Win10 system where iRacing always worked fine before.

Thanks!
 
I would suggest you create a ticket with iRacing. They are usually quick to reply and get you up and running again. Alternatively, you should check the iRacing official forum. There are always people willing to help out there.
By the way, are you trying to start the sim with the Beta UI or through the website?
 

BrunoB

Too much Goebbels
1,716
912
Im not a member anymore but as I (faintly) recall I sometimes got such message after an update because the firewall blocked one of the updated "starting files" :rolleyes: in the game.
If its the same for you you just have to tell the firewall that this file is not criminal:laugh:
 
Top