Horrible FPS with new update

Discussion in 'RACE 07 - Official WTCC Game' started by Jeremy Paterson, Jul 1, 2011.

  1. Jeremy Paterson

    Jeremy Paterson

    Messages:
    83
    Ratings:
    +0
    I've been away from the RACE series for a while. I'm addicted to iRacing now. But I was starting to miss driving the Ring, so I figured I'd fire up Race 07 today. I immediately noticed something was different: I started in the pit and the track looked updated. Cool.

    The problem is, I'm getting really low FPS. It looks like a slideshow and is impossible to drive.
    I tried turning all the eye candy off and it's not any better. I used to get around 40-60. Now it's in the teens.

    I searched through the first few pages here and didn't see anything that others mentioned about it. Did I miss something important since I've been gone? I really want to drive the Ring, but I can't do it at 10 FPS.
     
  2. Marian Zelenka

    Marian Zelenka
    Premium

    Messages:
    1,138
    Ratings:
    +217
    I drove a test drive at ring today with my new wheel and everything seems ok.
     
  3. Jeremy Paterson

    Jeremy Paterson

    Messages:
    83
    Ratings:
    +0
    Aside from not being able to drive the Ring, iRacing is the most fun I've had with sim racing since I started earlier this year. It's not for everyone, so I'm not going to debate it... it's expensive, a lot of people don't like the Safety Rating system, and there are other things that people don't like... but I absolutely LOVE it! I'm not the fastest driver, so it's nice for me to be able to race in splits with other people that are at my skill level. It's a lot more competitive and fun for me. I couldn't get into the RD races because I just wasn't up to par with others on the track, so I ended up just driving by myself while everyone else was up ahead.

    Anyway... back on topic: I was able to get decent framerates only after turning EVERYTHING down as far as possible, and disabling AA and AF. Needless to say, it looked like crap. I guess I'll just have to do without the Ring. I had a good time while it lasted, though!
     
  4. Jose Neira

    Jose Neira

    Messages:
    50
    Ratings:
    +3
    Not sure whether our problems are linked, but have you read my thread? http://www.racedepartment.com/race-07-official-wtcc-game/56977-low-fps-issue-only-online.html

    Is your problem juat at nordscheffe and or just online if answers are NO and YES respectivley then you may be having the same problems as me. I tried to find the cause of my woes to no avail

    Eventually I sorted the problem the only way I knew would work even before I ever posted the thead

    I re-installed Windows but I never did figure ouit what was causing it which is why I posted the thread in the first place :-(