Help Please Lagging.

Discussion in 'Automobilista' started by racingenthusiast, May 2, 2018.

  1. racingenthusiast

    racingenthusiast
    Premium

    Messages:
    647
    Ratings:
    +121
    Hi I have a very good gaming PC and I can run all the sims without lag. However, with automobilista I am experiencing occasional lag spikes and sometimes even big freezes. Can anyone give me tips on how to make the game run smooth?

    I am running triple monitors btw.
     
  2. DaVeX↯

    DaVeX↯
    Premium

    Messages:
    1,085
    Ratings:
    +487
    Try putting shadows on medium, disabling time progression and spotter off, let me know :)
     
  3. Ami_M3

    Ami_M3

    Messages:
    27
    Ratings:
    +6
    Shadows and time progression should not be an issue with the recent builds.
    Are you running recent build btw? DynHUD with older builds caused problems for some people, new native HUD is better optimized so if you run with DynHUD turn it off.

    Stuttering used to be a problem, but not anymore. I haven't seen anyone complaining at least since December.
    I run max shadows, time progression on, and everything is smooth.

    Turn off your AV/antiMalware off, it may help. Also, make sure your power options are set to High Performance and not power saver (don't forget to check PCI express).

    Hopefully this helps.
     
  4. DaVeX↯

    DaVeX↯
    Premium

    Messages:
    1,085
    Ratings:
    +487
    Please can you explain how? Really interested on this...
     
  5. Ami_M3

    Ami_M3

    Messages:
    27
    Ratings:
    +6
    I'm talking about Power Plan that you set up in Win.
    Control Panel - select a power plan - click on 'High Performance' and "Change Plan Settings" - change advanced power settings (you'll see options regarding Processor power management, PCI Express, etc.) Make sure to turn off any power saving options off, and min/max cpu state to 100%)

    Sometimes having those set to power saving can cause micro stuttering
     
    • Love Love x 1
  6. racingenthusiast

    racingenthusiast
    Premium

    Messages:
    647
    Ratings:
    +121
    Hi, thanks for the reply. My power options are/were on high and the dynhud is/was off. I am/was running version 1.5.10r - is this the latest one?

    But still lagging
     
  7. racingenthusiast

    racingenthusiast
    Premium

    Messages:
    647
    Ratings:
    +121
    Hi thanks for the reply, where is the shadows settings I can not see one on the configuration tool
     
  8. racingenthusiast

    racingenthusiast
    Premium

    Messages:
    647
    Ratings:
    +121
    Now when I select to race it goes to the loading screen the loading bar reaches 100% and it does not LOAD. What the hell is wrong with this damn sim, i really loved it when I did my first race now it is just falling apart for no reason
     
  9. CMGARAGE

    CMGARAGE
    Premium

    Messages:
    641
    Ratings:
    +344
    Try verifying your game files through Steam. It sounds like something is/was corrupted.

    Graphics options such as shadows are changed within the main menu options. Having said that, a modern high end system shouldn't be crippled by shadows.

    Be sure to use the default content when testing to rule out a dodgy mod install as the root cause.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.