Help Needed! Fanatec CSP V3 Pedals with T300RS Wheel

Jay Cooper17

25RPM
Original poster
Nov 18, 2013
30
17
36
Can anyone please help me?

I have just installed and set up my new Fanatec Clubsport V3 pedals with my Thrustmaster T300RS wheel. All works fine except for the vibration feedback in both the throttle and brake. It works fine in AC and iRacing (brakes only), but for the life of me I can't get it to work in rF2. I have seen that it has been advised to install Fanaleds and have copied and pasted the plugin files in to the plugin folder (which I created as there wasn't one there from a fresh install) as instructed on the Fanaleds read me. The only issue is in the read me, it instructs you to alter some settings in the controller.ini file as below.

  • Use Additional Hardware Features="1" // Whether to use additional hardware features like steering wheel LEDs
  • Hardware 3Digit Display="1" // If hardware has 3-digit display, 0=off, 1=gear, 2=speed
If you change the "1" values to "0", native support will no longer be enabled so it does not interfere with Fanaleds.

In the controller.ini files, the number option no longer exists. It's a "true" or "false" option. At default it was at "true" so I changed it to "false" and I am still getting nothing.

What am I missing here?

Many thanks in advance for any help with this.
 

coolwhip21

25RPM
Jun 14, 2017
38
28
39
Can anyone please help me?

I have just installed and set up my new Fanatec Clubsport V3 pedals with my Thrustmaster T300RS wheel. All works fine except for the vibration feedback in both the throttle and brake. It works fine in AC and iRacing (brakes only), but for the life of me I can't get it to work in rF2. I have seen that it has been advised to install Fanaleds and have copied and pasted the plugin files in to the plugin folder (which I created as there wasn't one there from a fresh install) as instructed on the Fanaleds read me. The only issue is in the read me, it instructs you to alter some settings in the controller.ini file as below.

  • Use Additional Hardware Features="1" // Whether to use additional hardware features like steering wheel LEDs
  • Hardware 3Digit Display="1" // If hardware has 3-digit display, 0=off, 1=gear, 2=speed
If you change the "1" values to "0", native support will no longer be enabled so it does not interfere with Fanaleds.

In the controller.ini files, the number option no longer exists. It's a "true" or "false" option. At default it was at "true" so I changed it to "false" and I am still getting nothing.

What am I missing here?

Many thanks in advance for any help with this.
Doesn't work and haven't worked for a couple of updates.
 
  • Like
Reactions: Jay Cooper17