Help lol


My friends and I are fairly new to the Race series games. We set up a server and played the stock content for a while - then started adding a few tracks:

Oulton Park
Cadwell Park
Lime Rock Mountain
Rouen Les Essarts

All was running fine on the stock car list.

Recently, we added the FVR DTM mod ( and a few more tracks:


All seemed fine until tonight....

We decided to add the Porsche Mobil 1 car ( and the Abu Dhabi track being used in Saturdays GT series (

Launched the server with a familiar track first (Snetterton) and was met with an Incompatible Game Versions message. Tried swapping cars, same message. Shifted track and we got in. Tried Abu Dhabi and got the same Incompatibility message.

It seems that if Snetterton and/or Abu Dhabi are in there (even if they are on their own) we cannot get on the server. This has me stumped - any ideas??

Cheers :)


We tried removing the Porsche mod last night and still had the same issue. I tried copying my track files to the server too and that didn't sure it either. Everything displays as it should in the server list and we've ran Snetterton many times before - it just seems now that for some reason, if Snetterton of Abu Dhabi is even in the track rotation, we get the error even if another track is set to load first. All very strange....


Woohoo managed to fix it :). I basically deleted everything from the Steam server files, launched the server which replaced all the deleted files and tried the server - all ok. Next I reinstalled Snetterton - bang same issue again! Then I remembered there are the files in My Documents so deleted them and relaunched the server which again replaced the files and bingo, straight in at Snetterton. Reinstalled the all tracks and the DTM and Porsche mods and all is still good :). Looks like if this happens, all you need to do is delete the Simbin folder from My Docs and relaunch the server.

Thanks for the suggestions and hopefully this post might help others should the situation arise.


Well spoke to soon - compatibility message is back and a repeat of the above now wont fix it - arse :(


Ok made a little headway tonight. I seems if Abu Dhabi is on it's own or first in the track rotation, then I get the error. If it's just in the mix, then we can join ok and advance to it and race on line quite happily....

Weird :)
Top Bottom