FVR V8 Supercars 2018 v8.90

Don Fryman

1RPM
Apr 16, 2013
4
0
62
Flash - will give the creating a new team method a try tonight, just trying to create a simple skin for online league races and don't need a team so haven't gone that route so far.
 

FlashQld

100RPM
Original poster
Dec 18, 2008
164
36
Strange that as its only when I go the team that I initially had the problem. If I didn't go the full team I couldn't create the issue you had, however I just did the windows and the skin name so they were different names and not a problem.
 

Don Fryman

1RPM
Apr 16, 2013
4
0
62
Ok I created a team and everything works as intended so files and naming must be correct, but still can't get it to work properly if just trying to add skin to base car for sharing in league race.
I too had the greyed out windows when creating the team but after adding the window files and selecting the team everything was correct.
And I know it's just not my system because I am trying to solve this for another league member that is having the same problem plus the guy that started this thread.
What could possibly be different by adding the team?
 

FlashQld

100RPM
Original poster
Dec 18, 2008
164
36
I'll keep looking at it and see if we can come up with a fix. Not really sure where its getting those windows but they may be a base material.

Edit: So I have been having a look and I see the problem. So looks like I may have to get an update out there. I'll aim for this weekend.
 

Don Fryman

1RPM
Apr 16, 2013
4
0
62
I got things working after a bit of playing around, but glad you found what is causing the problem. Looking forward to an update.