FPS Le Man's ~10pm Hunaudieres straight

thepharcyde

1000RPM
Nov 1, 2015
1,179
578
Getting massive drops in FPS, mostly around vegetation.
I can run Sebring at a solid 60fps regardless of settings, whereas for the new Le Man's track, it drops to 43fps for the majority of the Hunaudieres straight regardless of settings.
During the day it's fine, it's very noticeable at twilight around 10pm.
Pc specs, i5 6600k @4.5ghz and GTX 1070 @ 2000mhz GPU clock speed. 16gb ram/SSD installation.
GPU is sitting at 99% usage whilst CPU is sitting at 70-80
 

Case_

6000RPM
Premium
Jun 30, 2011
6,353
6,378
44
You didn't include any of your settings, so it's hard to recommend anything.
 

thepharcyde

1000RPM
Nov 1, 2015
1,179
578
I find that these suggested parameters are to be reviewed.

Moreover, they should provide settings/tips for VR users specifically.
Exactly, no mention of what a low end system is Vs a high end, resolution etc!
Every other official track runs flawlessless, for me it's only an issue with LeMans
 

Travis

500RPM
Apr 28, 2009
814
343
The link I supplied to the suggested visual settings is a starting point to try and nut out the issues.
 

thepharcyde

1000RPM
Nov 1, 2015
1,179
578
The link I supplied to the suggested visual settings is a starting point to try and nut out the issues.
Hey chap, sorry - thank you for posting the link.
I think S397 need to optimise Le Man's as opposed to changing graphical settings for one track only :)
 
  • Like
Reactions: Alex72

MarcG

1000RPM
Premium
Jun 17, 2011
1,731
1,946
Last edited:
  • Like
Reactions: Alex72

Travis

500RPM
Apr 28, 2009
814
343
Hey chap, sorry - thank you for posting the link.
I think S397 need to optimise Le Man's as opposed to changing graphical settings for one track only :)
All good :) S397 will optimise the track and I'm very happy Alex S from Reiza has joined S397 as the tracks will only get better.

I'm using the suggested high graphical settings however I do turn down the environmental reflections to low (or off) as environmental reflections update at 30fps irrespective of the setting selected and I think they look horrid either way.

With the suggested High settings, I've run 30 visable cars at Le Mans in the rain with X60 at held 60fps throughout the race; my system is an i5 4690K and GTX 1070.