Upcoming Events

Rookie friendly WTCR sereis Weekly BMW races on Simracing.GP Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

FFB is gone

Messages
247
Points
0
Hi,

so I decided to reinstall rFactor and now I have a big problem. The FFB just disappears when I go into the game. Ive set it to Wheel and 100% but nothing happens.

Any suggestions? :(
 

Nox

Premium
Messages
6,688
Points
0
Try assigning a key for "Reset FFB".
Or try reinstalling it again.
Or try using the realfeelplugin which you can find on rfactor central and I think nogrip.
Or if you have a logitech wheel I read that some versions of rFactor had an issue with force feedback where it wouldn't play at all until you changed the force effects strength inside the game.

Got that from a Google search, hope it helps.If not, sorry, I don't know what else to suggest :)
 
Messages
247
Points
0
I already reinstalled it, I already tried RealFeel and the FFB Reset button never worked for me :D
And I now switched from a Logitech to a Fanatec wheel ^^

But thanks for your help!

EDIT: I just noticed, that in the first run everything works fine. But as soon as I hit escape and go back out its gone.
 
Last edited:

Denis Betty

The older I get, the better I was.
Staff
Premium
Messages
8,536
Points
7,211
In game, go to options> controls> asign, check if Toggle HW Plugins is asigned to a button. i always asign it to nothing as this can cause FFB to dissappear if activated. Or just try try asigned button whilst on track.
 

Similar threads

Top