• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.


Discussion in 'rFactor' started by Stan, Nov 7, 2015.

  1. Stan


    Hi Guys

    After an windows reinstall fanaleds didn't work anymore.
    I reinstalled it I installed again Version 2.2f because was running nicely and saved all my cars folders what didn't worked an update later I think to remeber.

    Tried it an few minutes later with the latest update 2.3f the same [​IMG]

    I read the FAQ and the readme! Have that FanaLEDsPlugin.dll in the plugin folder in rfactor
    But it says in the info only:

    Status: Waiting
    Game: rFactor
    Car: none
    Wheel: Clubsport
    Pedals: Clubsport
    Display: none

    Active Profile: rfactor (slightly grey)

    while the game is running.
    What I forgot? also configured the LED's and said an button to switch profiles

    When I start Fanaleds it writes Fanaleds on the display from my wheel.
    What I'm doing wrong or forgot? [​IMG]

    Same problem I have on GSCE!
    Best regards
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.