Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Daily WTCR races on Simracing.GP

EU Caterham 7 Classic @ Cadwell Park - Thu 24 Dec 2020

Denis Betty

The older I get, the better I was.
Staff
Premium
There has been an update. They have made the new UI default. Unfortunately, for me this causes a CTD on loading the game, so I have to revrt to Old UI in the Betas menu on Steam. That means we all need to be on that build. It only takes a short time to swap for me, but people with very slow DL speed (I'm thinking @Jack Smith) should start the game and allow it to download the update, then revert to the old UI build well before the event begins please.

EDIT: Ignore this. Just use whatever UI you like, but check you can join the server well in advance. :)
 
Last edited:

Yves Larose

Premium
There has been an update. They have made the new UI default. Unfortunately, for me this causes a CTD on loading the game, so I have to revrt to Old UI in the Betas menu on Steam. That means we all need to be on that build. It only takes a short time to swap for me, but people with very slow DL speed (I'm thinking @Jack Smith) should start the game and allow it to download the update, the revert to the old UI build well before the event begins please.

its done for me and honestly i prefer the old ui ;)
 

Denis Betty

The older I get, the better I was.
Staff
Premium
Well, the new UI is working for me now, but I can still access the server. In weeks to come, we will either all need to use the new UI or always run our events on an outdated build. The new builds generally only have updated shaders, but (very) occasionally there is a bug fix or two.
I guess we'll see how it goes, but for now, we can all choose between new or old UI. :)
 

Ole Marius Myrvold

JWB 96-13
Staff
Premium
There has been an update. They have made the new UI default. Unfortunately, for me this causes a CTD on loading the game, so I have to revrt to Old UI in the Betas menu on Steam. That means we all need to be on that build. It only takes a short time to swap for me, but people with very slow DL speed (I'm thinking @Jack Smith) should start the game and allow it to download the update, the revert to the old UI build well before the event begins please.

No worries regarding builds. The game-build are the same for all, and the same it was before this update. That's still 1222 regardless of new or old UI :) Just like it's always been.

EDIT: That's how it goes when you write a post, don't post it, and come back 40 min later. Haha :)
 
Last edited:

Denis Betty

The older I get, the better I was.
Staff
Premium
Yes please if I can manage to sneak away from the wife.
Wonderful... the more the merrier. :D

Edit: I forgot to welcome you to our humble little club. Look forward to seeing you on track and possibly a chat on TeamSpeak. :thumbsup:
 
Last edited:

Jack Smith

Premium
Got the new build working and my new skin installed after a little confusion trying to figure out how to manage the new interface. Wheel working OK.
Just one thing for clarification..... if I did need to return to the older build, which one in the Beta window would I choose? The last one listed is 1121v - 1121v. I don't see a 1222 as mentioned by Ole.
 

Stig Bidstrup

Jarek says " 900 degrees of rotation "
Premium
Got the new build working and my new skin installed after a little confusion trying to figure out how to manage the new interface. Wheel working OK.
Just one thing for clarification..... if I did need to return to the older build, which one in the Beta window would I choose? The last one listed is 1121v - 1121v. I don't see a 1222 as mentioned by Ole.
When you press the Beta scroll menu the first option is : OLD UI Just press that ---- that's it Jack .

1122 is the Newest build . They don't mention the newest in Betas . Old Ui wont change your Build.. ( Not yet that is ;) )
 
Last edited:

Roland

Premium
When you press the Beta scroll menu the first option is : OLD UI Just press that ---- that's it Jack .
....
:thumbsup: Thanks a lot for this !!:thumbsup:

I had neither the car nor the track for this event installed, so DL'ed both before starting rF2.
And as I hadn't started rF2 since last race and hadn't kept up with the news I was completely surprised by this new UI, or better by a completely empty bright white screen that lasted for several minutes while I was sitting in an otherwise dark room. :confused::confused:
I had to look away to prevent instant headache and it eventually made me rush to task manager to kill the rF2 process.:geek:

When I tried to find out what was wrong I learned about this new UI, so gave it another go with the lights on, and eventually the UI appeared.

BUT.. while the Caterham car was installed automatically (subscr. from Steam workshop), it did not detect the track (RFCMP file dropped in ...\Packages folder) by itself.
I looked everywhere (I think) but could not find a way to add the track in this new very white UI.

So after tinkering for quite a while I came here to ask for help when I saw your post. And it worked!

Reverting to the old UI with the old rF2 launcher and the cardboard box icon worked like a charm! I had no trouble to get the track installed there.

So for now, I am back to the old UI until they come up with a dark theme AND a way to install RFCMP files from there.
 

Denis Betty

The older I get, the better I was.
Staff
Premium
:thumbsup: Thanks a lot for this !!:thumbsup:

I had neither the car nor the track for this event installed, so DL'ed both before starting rF2.
And as I hadn't started rF2 since last race and hadn't kept up with the news I was completely surprised by this new UI, or better by a completely empty bright white screen that lasted for several minutes while I was sitting in an otherwise dark room. :confused::confused:
I had to look away to prevent instant headache and it eventually made me rush to task manager to kill the rF2 process.:geek:

When I tried to find out what was wrong I learned about this new UI, so gave it another go with the lights on, and eventually the UI appeared.

BUT.. while the Caterham car was installed automatically (subscr. from Steam workshop), it did not detect the track (RFCMP file dropped in ...\Packages folder) by itself.
I looked everywhere (I think) but could not find a way to add the track in this new very white UI.

So after tinkering for quite a while I came here to ask for help when I saw your post. And it worked!

Reverting to the old UI with the old rF2 launcher and the cardboard box icon worked like a charm! I had no trouble to get the track installed there.

So for now, I am back to the old UI until they come up with a dark theme AND a way to install RFCMP files from there.
I have a feeling that if you look in your rF2 main folder > Bin32 > Mod Manager.exe you should still be able to install mods from there . @slideways has been using the new UI beta for a while now and I think he mentioned this in passing?
 
Last edited:

slideways

Premium
Yes, I've always used Mod Manager and it lives on the Task Bar. Haven't even tried installing from the UI.

@Roland, I remember the long, long white screen but for me it only happened on the first ever boot of the new UI. No issues since. It is still a bit slower than the old UI but not dramatically.
 
Last edited:

Denis Betty

The older I get, the better I was.
Staff
Premium
Yes, I've always used Mod Manager and it lives on the Task Bar. Haven't even tried installing from the UI.
Perhaps you could give us all a few pointers on how it's done after the event on TS mate? :thumbsup:
 
Top