Anyone has been able to get vibration with Sim Commander 4 and rf2 Steam DX11 beta?

Discussion in 'rFactor 2 Setups' started by Elaphe, Sep 22, 2017.

  1. Elaphe

    Elaphe

    Messages:
    259
    Ratings:
    +64
    No problems at all with Assetto Corsa and Dirt Rally here. However, for some unknown reason, rfactor 2 doesn't work with Sim Commander 4. I've tried everything! The plugin is detected by the game (is listed under options/plugins). I've tried with ver 2 and ver 3. If anyone has it working, can you please share your setup? Thanx.
     
  2. Elaphe

    Elaphe

    Messages:
    259
    Ratings:
    +64
    The latest update for Sim Commander 4 has been released. The new plugin is called SimXperience_4_0_x64.dll It's installed and detected and still no vibration. :(
     
  3. albert39

    albert39

    Messages:
    9
    Ratings:
    +0
    Have you solved your problem with sim commander? I have it and never had problems. It works fantastic!
     
  4. dradecki

    dradecki
    Premium

    Messages:
    18
    Ratings:
    +3
    All I've had are issues. I get it to vibrate using Commander and then I go back a while later and then no response. I've gone through this for awhile. Finally I gave up. Very frustrating.
     
  5. oscark

    oscark
    Premium

    Messages:
    68
    Ratings:
    +55
    Hi... !!!
    Works perfect here... no issues ...
    Did you get it to work?
     
  6. dradecki

    dradecki
    Premium

    Messages:
    18
    Ratings:
    +3
    No, it's been inconsistent. Finally just gave up.
     
  7. Slowdive

    Slowdive

    Messages:
    51
    Ratings:
    +27
    I'm about to give up on rf2. I cannot get this to work despite having spent about 8 hours debugging. These are the kinds of things that a developer needs to understand will just drive people away from your product. I really want to like rf2, but enough is enough.