RaceDepartment Store

Who will win the Saudi Arabian Grand Prix?

  • Max Verstappen

    Votes: 587 48.0%
  • Lewis Hamilton

    Votes: 540 44.2%
  • Other Driver

    Votes: 95 7.8%

Upcoming Events

AC events on Simracing.GP ACC events on Simracing.GP R3E events on Simracing.GP Weekly rFactor 2 events Join TCR Virtual today!
2019 Tesla Model 3 Car Pack

Cars 2019 Tesla Model 3 Car Pack 1.0

Log in to download, or make sure to confirm your account via email
rickput7 submitted a new resource:

2019 Tesla Model 3 Car Pack - A pack of four stock & modified Model 3's

Requires CSP 1.68+ MINIMUM for most features to work properly.
Recommended CSP 1.73+.


A pack of four cars:
  • Tesla Model 3 SR+ (RWD)
  • Tesla Model 3 SR+ (RWD) Modified
  • Tesla Model 3 Performance (AWD)
  • Tesla Model 3 Performance (AWD) Modified

This took longer than it should have to release. I still have more things I want to add or fix, but those things require more time and skills than I have.

Based on a 2019 Model 3...

Read more about this resource...
 
Hi, when trying to start the game the loading screen appears and then that poster comes out, I tried to reinstall the mod but it did not work. What can be?
I add: in the CM 3d viewer the car loads perfect, the problem is when wanting to enter the track
 

Attachments

  • 1632810310852.png
    1632810310852.png
    34.8 KB · Views: 21
Last edited:
Hi, when trying to start the game the loading screen appears and then that poster comes out, I tried to reinstall the mod but it did not work. What can be?
I add: in the CM 3d viewer the car loads perfect, the problem is when wanting to enter the track
This looks like the error given when CSP is not installed. Given you're using CM I'll assume you do have it installed, so I'd double check that you have the correct version (most versions will be able to start, but 1.68+ is required for all important features to work) or try re-installing CSP to see if that fixes it.
 
Hi many thanks for this. I hope this will be the beginning of many commercial projects for you in the future! Please what should I do to make the AI start?
Edit: AI stuck at the start line. apparently it only happens at Magione, AI also going strait to pit after start. I guess it is caused by AC engine limitations?
 
Last edited:
Hi many thanks for this. I hope this will be the beginning of many commercial projects for you in the future! Please what should I do to make the AI start?
Edit: AI stuck at the start line. apparently it only happens at Magione, AI also going strait after start. I guess it is caused by AC engine limitations?
I'm not sure, I haven't really touched the AI nor do I know much about it. I'd recommend against racing AI, but otherwise try disabling damage/fuel consumption. I unfortunately don't have any other solutions to get the AI working properly.
 
I'm not sure, I haven't really touched the AI nor do I know much about it. I'd recommend against racing AI, but otherwise try disabling damage/fuel consumption. I unfortunately don't have any other solutions to get the AI working properly.
Thanks, I'll try that
 
hello, when i start assetto corsa i can see & select the cars and when i press start engine (on quick race) it says loading and shows the tesla brand symbol but then it just goes back to the quick race summery screen after a few seconds, this is my first time downloading a car into assetto corsa so I'm wondering if there's some really obvious mistake I've made like copping the extension file wrong or something that you might be able to give me some advice on how to fix? or is it more likely my computer just cant run the tesla car or something?
 
hello, when i start assetto corsa i can see & select the cars and when i press start engine (on quick race) it says loading and shows the tesla brand symbol but then it just goes back to the quick race summery screen after a few seconds, this is my first time downloading a car into assetto corsa so I'm wondering if there's some really obvious mistake I've made like copping the extension file wrong or something that you might be able to give me some advice on how to fix? or is it more likely my computer just cant run the tesla car or something?
This mod requires the use of Content Manager and Custom Shaders Patch, as it uses advanced features that are only enabled with them. The game will not start without at least CSP.
 
When using Content Manager and CSP (0.1.76) the game will crash when Audio is being loaded. Only with this mod, unfortunatly.
 
Hi, looks like a great mod, however it seems like it doesnt have the default rims, and can you make the 2021 variant with the slightly new interior? I know it is supposed to be a 2019 model, but 2021 isn't a big change. Other than that looks great!
 
When using Content Manager and CSP (0.1.76) the game will crash when Audio is being loaded. Only with this mod, unfortunatly.

When the loading gets to "audio" part, car stops loading and race is cancelled.

Having the same issue, race gets cancelled while audio is loading. Using CSP 0.1.76
I have tested this with 1.76 and it does appear to crash when loading audio. I'll have to look into the changelogs to see if there's anything that changed that I would need to update for, but unfortunately until then you'll have to play on 1.75. I'll update the post accordingly until I can figure out what's up.
 
Our Latest Video

Check out the latest video of the official RaceDepartment Youtube Channel.
Don't forget to subscribe!

Subscribe
Top