•Racer v0.9.0 RC10 don't work?

Discussion in 'Racer Problems & Fixes' started by Aron345, Sep 13, 2015.

  1. Aron345

    Aron345

    Messages:
    3
    Ratings:
    +0
    Hello i am aron. I'm from Holland and My English is not really good. I have download Racer v0.9.0, but i must download Visual Studio 2013 DLL's where can i find that? When i open the game i dont't see the car and the track. Hopefully you can help me.
     
  2. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,418
    Ratings:
    +286
    Hello dude,
    you don't have to download it, take a look to the main racer direktory, it's in there, the filname is: vcredist_x86_vc2013.exe

    have fun!

    Alex
     
  3. Aron345

    Aron345

    Messages:
    3
    Ratings:
    +0
    I have installed the game but it works not fine. I have a flash image, and i don't see the track. I see only the colors as the green hills. Do i'm something wrong?
     
  4. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,418
    Ratings:
    +286
    Maybe....maybe not...how about your PC specs?
    Sounds for me if your GPU is to weak...notebook maybe?
     
  5. Mr Whippy

    Mr Whippy

    Messages:
    2,999
    Ratings:
    +465
    In the root of the Racer folder will be a file called qlog.txt

    If you delete it, re-run Racer, load the car/track that are causing issues, and then close Racer, the qlog file will log the Racer startup and any errors/problems there are.

    Then you can share the details on here so we can try help fix any issues.

    Or post some pics too!


    Cheers

    Dave
     
  6. Aron345

    Aron345

    Messages:
    3
    Ratings:
    +0
    Hello,
    Now i have downloaded 0.8 and that works fine. The computer display is very old i think 2008 or 2009, will it be better with a new one? thanks for your post dave, tomorrow i will do a try.