1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

start problem

Discussion in 'RaceRoom Racing Experience' started by xMistrzPL1337, Jul 31, 2015.

  1. When you have logged in game revealed what you see in the picture. I do not know how to go further in the game because these cars are all the time. Please help
     

    Attached Files:

  2. Try Alt+Tabbing out and in again.
     
  3. Continue the same tried a lot of times ;/
     
  4. I start the game after the login window, I have the presentation of cars on a white background. I can not scroll or anything and I can not hear sounds from the game. I join ss
     

    Attached Files:

  5. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    Hi mate,
    Try Verify integrity of game cache in steam, looks like its a technical issue with the game.
    1. Load Steam.
    2. From the Library section, right-click on the game and select Properties from the menu.
    3. Select the Local files tab and click the Verify integrity of game cache... button.
    4. Steam will verify the game's files - this process may take several minutes.
    Try re loading the game once this is done and see if that works. Let us know how you get on...

    Hope it works for you!

    Paul
     
    • Like Like x 1
  6. Same problem here. I tryed the verify integrity of game cache. But it din't work. Stil have the same problem.
     
  7. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    Have you checked what resolution you run the game in? What stage does it freeze on? Can you describe what exactly the problem you are suffering from is?
    Drop a post back and lets see if we can find out what's happening....
     
  8. It's the same problem as posted above. I got the white screen with the cars in the background and then nothing happens. I have to close the game by taskmaster. Don't know what resolution. First time startup
     
  9. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    So you've verified the game cache and still nothing? Ok.....
    Now i'm a bit stuck what comes next! Have you submitted a support ticket with sector 3?

    Leave it with me, I'll do some searching around and come back to you tonight (if I can find anything).

    Sorry mate !
     
    • Agree Agree x 1
  10. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    Seems like some guys back in June had a similar issue that was patched out on the latest hotfix a short while ago... is your version currently fully up to date?
    Also, are you using a laptop? If so, make sure the power is plugged in.. ?
     
  11. I think is the most updated version. I downloaded it today from steam. I Use desktop pc
     
  12. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    Mmmmm... sorry to say it mate but I'm at a bit of a loss as to the problem.
    Best thing I can suggest would be to submit a support ticket with Sector 3 and see what they can do for you?
    Sorry mate, technical side of things isn't my strong suit I'm afraid..
    Please do let us know when you get it sorted and post how you solved it in case others have the same issue and are searching for a solution,
    Cheers,
    Paul
     
  13. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    @xMistrzPL1337 did you resolve your issue, if so what was the solution please?
    Thanks
     
  14. I solved the problem. I found the solution on the sector 3 forum. Fixed it with "-cefNoGPU" in launch option in steam. Put that line in steam-library-right click raceroom-set launch options
    don't know exactly what the line does but resolved my issue.
     
    • Winner Winner x 1
  15. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    Fantastic, glad to hear fella... :thumbsup:

    I did check the S3 forums but couldn't find anything useful... just goes to show how much us I am!!
    Really pleased to hear its sorted, thanks for coming back on here and letting us know, hopefully you should be able to do what you paid for now and actually enjoy the game!

    Don't forget to have a look at our Race Club here on RaceDepartment, might be something you would enjoy if you fancy some regular club racing action? Details of the upcoming weeks races can be found <here>. The public servers can get a bit messy I find, so some kind of organised races like we do here are a must for getting the full enjoyment out of the online side of R3E.. just something for you to think about ;)
    Cheers matey,
    Paul
     
  16. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    @xMistrzPL1337 - have you seen the post from Mr_Catweazle above? Might be the solution to your issues too?