1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Tracks Sp237 "Coste" open road 0.6

A2B real road, uphill, downhill, high resolution road mesh

  1. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    Mikango submitted a new resource:

    Sp237 "Coste" open road - A2B real road, uphill, downhill, high resolution road mesh

    North version


    South version



    Read more about this resource...
     
    Last edited: Dec 12, 2016
    • Like Like x 2
    • Love Love x 1
  2. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    some drift is suitable
     
    • Like Like x 1
    • Love Love x 1
    • Wow Wow x 1
  3. Leonardo Ratafiá

    Leonardo Ratafiá

    Messages:
    565
    Ratings:
    +228
    Thanks for the update, I hope people can enjoy it and also give feedback for improvement. Looking forward to that loop version to race with two way traffic :D
     
  4. Leonardo Ratafiá

    Leonardo Ratafiá

    Messages:
    565
    Ratings:
    +228
    here's the real thing (starts around 3.18)
     
    • Like Like x 2
  5. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    here is another one that I used for some fix on the mesh.
    Thanks to Alessandro (not a member of racedepartment yet) for it.
     
    • Like Like x 3
  6. CobraCat

    CobraCat

    Messages:
    76
    Ratings:
    +48
    Clipping through wall. I wasn't certain on how best to ID this corner. 20161216163458_1.jpg
     
  7. iFlanker

    iFlanker

    Messages:
    1
    Ratings:
    +0
    Nice course. But why I see only black around the road? All the trees and grass is black.
     
  8. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    it sounds strange...probably is an issue related to shaders, but I can't figure what's the cause.
    also because I haven't heard of others with the same problem, so I have not even a history
     
  9. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    Hey...are you searching for mushrooms? :-D

    avoiding joke....this maybe happening because some of boundaries are not WALL, but driveable sourfaces...When they are too sloped and/or you hitting too fast, AC could make some mismatch in calculating collision and the car could pass throught it.

    Maybe annoying, but I prefeer this solution to avoid damage of cars in case of impact at low speed that you could have if WALL were used.
     
  10. Haleakala

    Haleakala

    Messages:
    6
    Ratings:
    +3
    It's a very good track, thanks a lot. :thumbsup:
    I just want to report a bug when playing it online with my team mates: some of us get kicked of the server a lot of times. It happens randomly, after a crash, or when going to pit, or when changing setups etc...
    Not sure it's the fault of the mod, but we have 30 servers here, running 24/24, and we've never faced this problem before. (the server is "GSR31" in the lobby)
     
  11. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    probably an issue related to pit/starting positions, AI lines, pit lines: those are created only for AI, so using them for multyplayer may create some errors that not occurs with AI cars.
    Multyplayer sould be considered actually "unsupported"...
     
  12. CobraCat

    CobraCat

    Messages:
    76
    Ratings:
    +48
    The backside of this stone 20161217213827_1.jpg wall is transparent
     
  13. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    wooops....fixed :)
     
    • Like Like x 1
    • Love Love x 1
  14. CobraCat

    CobraCat

    Messages:
    76
    Ratings:
    +48
    I've noticed that I am unable to race at this track with the AI in AC, but if I launch AC using the Content Manager I can run a race with the AI. Very strange.
     
  15. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    I have no idea of causes of this, but thanks for feedback, so I can try to fix it. I've in planning a release before or around last of year, where I hope to fix some issues, includind AI.
     
  16. Lankyleo

    Lankyleo

    Messages:
    13
    Ratings:
    +7
    lovely road
    thank you!
     
  17. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    I've found the issue: it's because of one or some tags in file ui_track.json that avoid to use it for race
    Obviusly, in next soon release will be fixed

    use this row instead
    "tags" : ["circuit","original","Italy"],
     
  18. MeMyselfAndI

    MeMyselfAndI

    Messages:
    216
    Ratings:
    +148
    You should not use original in tags - it should be only on original Kunos tracks.
    I always change or add in "Mod" as a tag on downloaded mod tracks.

    That way I can switch between Original only Kunos tracks visible or Mod, only Mod tracks visible
     
    • Agree Agree x 2
  19. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    Seems to be a good idea :)
     
    • Like Like x 2
  20. Mikango

    Mikango

    Messages:
    16
    Ratings:
    +38
    Mikango updated Sp237 "Coste" open road with a new update entry:

    v 0.6

    Read the rest of this update entry...