1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No version of games would start.

Discussion in 'Racer Problems & Fixes' started by clioboy, Feb 23, 2011.

  1. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    Best Friends,

    Since a little time, I have Windows 7 on my PC.

    But, none of the versions of Racer would work!
    Every version would end with a black screen when you start up the game.

    Before Windows 7, I had the same PC with Vista. But, with Vista, I don't have any problems!

    What can be the problem?

    Thanks!
     
  2. tormento19

    tormento19

    Messages:
    144
    Ratings:
    +18
    Do you have an ATI card? It's Windows 7 x32 or x64?
     
  3. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    I have de x32 version of Windows 7.
    For the graphics I have a NVIDIA GeForce 9800 GT card.
     
  4. FiftyOrange

    FiftyOrange

    Messages:
    492
    Ratings:
    +0
    do the new versions still need the "vcredist" patch? Did you download/install that?
     
  5. Splashonda

    Splashonda

    Messages:
    815
    Ratings:
    +51
    Turn off mirror fbo at racer.ini!

     
  6. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    Not special. Where can I found that thing?


    Don't give any results!
     
  7. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
  8. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
  9. FiftyOrange

    FiftyOrange

    Messages:
    492
    Ratings:
    +0
    Disarm your firewall and give it a try?

    I don't know. I haven't seen those errors before.
     
  10. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    The firewall isn't working on this moment...
     
  11. Ruud

    Ruud
    RACER Developer

    Messages:
    592
    Ratings:
    +58
    Your QLOG indicates a problem while loading data/fonts/din14.dtf:

    Code:
    0x00412428 d:\source\trunk\dev\src\libs\d3\dtexture.cpp (line 658): DBitMapTexture::FromBitMap()
    0x00407B03 d:\source\trunk\dev\src\libs\d3\dtexfont.cpp (line 150): DTexFont::Load()
    0x00408E14 d:\source\trunk\dev\src\libs\d3\dtexfont.cpp (line 61): DTexFont::DTexFont()
    0x004F8F32 d:\source\trunk\dev\src\libs\qlib\qfont.cpp (line 216): QFont::Create()
    0x004342FE d:\source\trunk\dev_racer\src\lib\rscriptmanager.cpp (line 324): RScriptAssets::SetFont()
    0x00436479 d:\source\trunk\dev_racer\src\lib\rscriptmanager.cpp (line 295): RScriptAssets::RScriptAssets()
    Did you install a latest nVidia OpenGL driver?
     
  12. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    After the respons of Ruud, I have installed the latest verion of the graphics-driver. Now it works fine with the last beta-version of Racer.

    Thank y'all for your help!
     
  13. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    Woohoo, welcome to working Racer! lol :)
     
  14. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    Thank you:). I play Racer for a very long time:).

    Now I have an other problem. 99% of the cars I've download can't play on this version. So, I searching for a good one.
    But I am in conversation with Ruud (in Dutch, little bit easier for me;-)) about it. (If you have some tips...)
     
  15. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    What is that you are searching for?
     
  16. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    I mean: a car who works on the last beta-version of Racer.
     
  17. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    Most of the cars on this forum or recently uploaded to TT work, although you need to make sure version=090 in the car.ini
     
  18. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    so if I change the version in 090, then the most cars does work?
     
  19. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    Pretty much, although they should have CG shaders too. Open the car.shd, scroll down, if you see things like "shader_body" with "vf_reflect", "vf..." then they're CG. (such as "shader_body~vf_reflect")
     
  20. clioboy

    clioboy

    Messages:
    22
    Ratings:
    +0
    Okey, thank you very much. I'll try;).