1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Need better GPU ??

Discussion in 'Assetto Corsa' started by LazyBug, Apr 25, 2015.

  1. I got this result when playing the game using AMD Phenom x4 955 & HD6850
    [​IMG]

    Looks like GPU is run on its full 100% but CPU is just somewhere 70% each core so is that mean i should at least upgrade my GPU to gain better performance playing this game ??
     
  2. Which video options you are using in the game?
     
    • Like Like x 1
  3. I believe its already the lowest possible setting

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Dont know much about computer but looks like my hd6850 really struggle for the job ya ..
     
  4. Stereo

    Stereo
    Premium Member

    Unless you set a framerate limit, AC will always use 100% of either GPU or CPU, whichever is slower.
     
    • Beer Beer x 2
    • Like Like x 1
  5. Ic. Then lets try limit it to 60 to see how thing goes. Thanks
     
    • Agree Agree x 1
  6. Reflections low-static could work better for your gpu. And it still looks good. Yep, definitely use a frame limiter :) The minimum you can limit above 60 inside the game menu, is 62.5.
     
    • Agree Agree x 1
    • Beer Beer x 1
  7. @LazyBug, in addition to this, try also 66.7. 'In my system', this seems to be the most stable, so far.
     
    • Like Like x 1
  8. Why not just enable vsync and disable framerate limiter? That's how I get the most stutterless experience on i7 920@3,8 ghz, and a GTX 970.
     
  9. Joao Alves

    Joao Alves
    Premium Member

    vsync can very often create input lag. Not always, but it is common.
     
    • Beer Beer x 2
    • Agree Agree x 1
  10. No idea if this will help but I recently had (during a club race as is typical) a notification that pushed me out of the game - "Do you want to change the colour scheme to improve performance?"

    Apparently this comes up when you're running the machine close to max as the Windows 7 Aero theme is rather resource heavy - I'd never had it before so I'll be disabling Aero and the notification next time I'm racing - easily worked out with Google Fu.

    I'm running a i5 3570k @ 3.4GHz and a Asus GTX780 DirectCU II and 16GB RAM.

    It's hugely annoying as it wrecks your race and I've never had it pop up before this weekend.

    As said, no idea if it will help but hopefully it might free up some resources.
     
    • Agree Agree x 1
  11. Not quite sure what you mean here; I mean mine already set to LOW right ??

    Yeah i already set something like this to disable the theme and so on ->
    [​IMG]

    Later will play the game again with framerate limit to 62.5 or 66.7 .. lets hope it will make the game's graphic get stable at least a little bit.
    But of course i know better solution is just get a new GPU ... i planning to get R9 270x :)
     
  12. You set it to low-very low. There is another setting low-static. But if you are only concerned about gpu usage hitting 100% instead of fps loss, then just use a frame limiter and the gpu usage will have only the usage necessary related to your current video options. Higher the settings (typically car reflections quality), higher gpu usage will be.
     
    • Beer Beer x 1
  13. Ic i guess i get it now & its done.
    [​IMG]

    I guess may be i should just off the "Reflection Quality" to "Off" ya to ease my GPU somemore . Thanks for the suggestion :thumbsup:
     
  14. This one works good for me too :)
    62.5, 64 and 83 too (although these two I set using msi afterburner). But 83 will rise the pc temps a bit for me, so I stay with something closer to 60.
     
    Last edited: Apr 26, 2015
  15. fikulek4

    fikulek4
    Premium Member

    LazyBug how I can go into the window assetto corsa properties ( the way how to open ) can you write here how to do it Friend ??? Regards Grzegorz !
     
  16. Matheus Machado

    Matheus Machado
    #17 Talking Door Racing Staff

    If you take out anti aliasing and reflections it instantly give you about 25fps. I get about 40 fps with a full grid with a m260 amd laptop card using 8 or 16 af and normal smoke/mirrors at 1080p.
     
    • Beer Beer x 1
  17. Just to answer in advance of Lazybug, just right-click on your Steam shortcut and select Properties. You'll see the options under Compatibility Tab.
     
    • Agree Agree x 1
  18. Yeah or if in game's folder just right click the AssettoCorsa.exe and choose "Properties" -> Compatibility.
    [​IMG]
     
  19. Ok after set framelimit to 62.5 my GPU load become less than 50% even using AA 4x in 1920 x 1080 like this .. So what this suppose to mean ??
    [​IMG]

    Thanks
     
  20. That your gpu is only using itself for what is necessary. Before the gpu was putting out the most frames it could, thus increasing the gpu usage.
     
    • Beer Beer x 1