1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

More maintenance.

Discussion in 'RaceRoom Racing Experience' started by Calv Killmore, May 4, 2017.

  1. Calv Killmore

    Calv Killmore
    Premium

    Messages:
    351
    Ratings:
    +449
    More maintenance, which can mean only one thing, but more likely several. Fixes, yay.:)
     
    • Like Like x 1
  2. Joseph Wright

    Joseph Wright
    Commentator - The Voice of RD Staff Premium

    Messages:
    2,252
    Ratings:
    +1,019
    Or the game's crashed and they are calling it 'scheduled maintenance' ;)
     
  3. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    6,946
    Ratings:
    +3,352
    Updates, fingers crossed:)
    New content, I think so.
     
    • Like Like x 1
  4. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    940
    Ratings:
    +512
    I hope they fix problem with poor performance.Last night i have big problem with performance.I know we have more than 30 drivers but I also play AC with more than 30 drivers and i can play with full hd with stable 60 fps.
     
    • Like Like x 1
  5. Martin Fiala

    Martin Fiala
    Case Premium

    Messages:
    1,043
    Ratings:
    +1,249
    Poor performance, really? That's surprising to me. What's your setup and config?
     
  6. William Wester

    William Wester
    Premium

    Messages:
    1,132
    Ratings:
    +382
    I agree, R3E has been a great performer for me for quite some time - most everything on max and that's on triples.
     
  7. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    940
    Ratings:
    +512
    GTX 1060 6GB , Intel I5 3,6 GHZ , 8GB Ram , Windows 7.Or I forgot.I use GOOD RAM Iridium Pro 256 GB.
     
  8. Martin Fiala

    Martin Fiala
    Case Premium

    Messages:
    1,043
    Ratings:
    +1,249
    @Piotrek Blaszczak Whoa. What performance are you getting on that? I have a fairly similar setup, except I have 16GB of RAM (which shouldn't matter as 8GB should be plenty for R3E) and GTX 970 (and I'm also running Win 10, though I have a second Win 7 install on another partition as well and it performs pretty much identically) and I rarely get over 50 % GPU usage at 1080p with stable 60 fps (vsync off, fps limited at 60 via Afterburner) with everything in-game pretty much on max, even with 36 cars on track. In fact I'm able to even run 4xMSAA and 4xSGSSAA overrride via Nvidia Inspector if I lower my shadows to medium.
     
  9. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    940
    Ratings:
    +512
    I play with Vsync on beaceuse i have big thearing on my Smasung 27" curved monitor even when I setup framerate limiter to 60Mhz.
     
  10. Martin Fiala

    Martin Fiala
    Case Premium

    Messages:
    1,043
    Ratings:
    +1,249
    Yeah, with vsync off, there's always tearing or at least judder, depending on what framerate are you limiting the rendering to in relation to your refresh rate. I hate tearing, but I decided I hate input lag more. And I rather have one almost static tear than constant judder, so I limit fps at 60.

    So what framerate are you getting?
     
  11. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    940
    Ratings:
    +512
    60 fps but I try do downgrade nvidia drivers maybe this help
     
  12. Martin Fiala

    Martin Fiala
    Case Premium

    Messages:
    1,043
    Ratings:
    +1,249
    If you're getting 60 fps, what performance issues do you have? Or are you trying to get 144 or something like that?
     
  13. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    940
    Ratings:
    +512
    The game just lost smoothness in some places on track and drop fps to 45/50 .No no :) i'm not trying to get some 144 fps.I use normlan 60Mhz monitor :).
     
  14. Martin Fiala

    Martin Fiala
    Case Premium

    Messages:
    1,043
    Ratings:
    +1,249
    Ah, so you get framerate drops after all. Have you tried if it happens with vsync off as well? Does it happen on every track or just on some? With disk activity, maybe? Any idea how's your GPU/CPU usage when it happens? You can use for example MSI Afterburner and its OSD to check these while in-game.
     
  15. thepharcyde

    thepharcyde

    Messages:
    144
    Ratings:
    +48
    Running in window?
     
  16. Ross Garland

    Ross Garland
    A legend in my own mind... Staff Premium

    Messages:
    5,192
    Ratings:
    +1,900
    Did you try the older drivers? @Vangelis Parginos was having FPS issue and older drivers fixed it for him.
     
  17. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    940
    Ratings:
    +512
    @Case_ Well i check MSI AB and my gpu usage is 60 % , and CPU is almost 95%.I thing is a problem with my I5 4570.It's to old for my 1060 i thing :).
    @Ross Garland yes I try to downgrade but have this same problem.
    @thepharcyde yes I try also in window mode but game loose smoothnes to :(.
     
  18. Jazz Forsberg

    Jazz Forsberg
    a matter of time Premium

    Messages:
    637
    Ratings:
    +888
    Seems to me that your frame drops come from the CPU bottlenecking the VGA. You could just try a small/fast cpu overclock to see if that improves anything, that could let you know if its the problem or not.
    If not, try to lower the number of cars on track and the options which are more cpu demanding.

    For tearing at higher refresh rates I use fast sync.
     
  19. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    940
    Ratings:
    +512
    I have a non "K" CPU but i setup my CPU in bios to run with stable 3.6Ghz and still have problem with smoothness.But i try a AC , or DR and in this games I have stable and very smooth 60 fps with adeptive vsync on , ultra seting , and ful hd resolution.And I watch my MSI AB and when I play AC or DR my CPU usage is 50/60% and GPU usage is 75/90 %.Strange ?? Yes I know :D
     
  20. Kurupt CDN

    Kurupt CDN
    DirtT Tuned Motorsports Premium

    Messages:
    1,549
    Ratings:
    +1,060
    Do you have your power settings in nvidia drivers and windows cpu set to max performance?
    Default is adaptive to save power and you will get random framedrops in heavy areas for a split second while it powers up.
    That being said I have noticed a few tracks have some framedrops in the last few builds....but with the recent developer builds in win 10 i havent checked to see if my settings have defaulted back to adaptive power settings or not?