1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Missing graphics at Montreal garage

Discussion in 'F1 2010 - The Game' started by Suomalainen, Oct 9, 2010.

  1. Suomalainen

    Suomalainen

    Messages:
    167
    Ratings:
    +1
    1st season career. Montreal. 1st practice. Just entered menu to make some preparations to go racing... to the car settings... and I saw that some symbols were not there. Take a look at my screenshot. So, I saw the same picture at the other settings...
    When I finished the race I went to the next round. The pit monitor at Valencia haven't such missings...
    Maybe someone have stumbled in it?

    And look at the bar at the bottom of a screen... Have only positions, but no lastnames at the list...
     

    Attached Files:

    • scr.jpg
      scr.jpg
      File size:
      58.5 KB
      Views:
      130
  2. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    Which platform do you play F1 2010 on? PC, Xbox or PS3 so we can try to reproduce it
     
  3. Suomalainen

    Suomalainen

    Messages:
    167
    Ratings:
    +1
    Sorry... Forgot about this...
    I use PC
     
  4. Suomalainen

    Suomalainen

    Messages:
    167
    Ratings:
    +1
    Any ideas?!
     
  5. Anthony Lucas

    Anthony Lucas

    Messages:
    682
    Ratings:
    +1
    it doesnt happen on the xbox 360 but i saw a video on youtube last night of more missing graphics the drivers at the start of a race were not in the cars its odd cm must have really rushed this game
     
  6. Suomalainen

    Suomalainen

    Messages:
    167
    Ratings:
    +1
    I'm the one, who has it on PC??
    Has anyone had this trouble at Montreal (Force India, career mode)?
    -----------------------
    Sorry for my English :)

    Post edited/
    At Valencia I hadn't problems with gearbox settings, but I noticed that at "quick car setup" I couldn't see tick, when selecting one of the items.