• "Boogity, boogity boogity! Let's go racing boys!" - Darrell Waltrip
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Discuss the 2017 Formula One Australian Grand Prix here.

Low fps after patch

Discussion in 'RaceRoom Racing Experience' started by ouvert, Jul 11, 2015.

  1. ouvert

    ouvert
    Premium

    Today I lauched the game and without any changes to settings or my HW/SW I was surprised of having only 20-32 FPS with spikes to 40-60 .. before last patch (after previous and before that) I was easily reaching 80-120 FPS .. MP4 on Sonoma and Moskow ...other sims are running fine ..
    anybody with the same issues ?
    Thanx
     
  2. Matej Lakota

    Matej Lakota
    Sriple Tix Premium

    I had the same expirience, but then realised, some graphics values are suddenly set higher (shadows, motion blur, track details ...). I simply set everything as it was before the latest patch and FPSs are about the same now.
     
    Last edited: Jul 12, 2015
  3. Brandon Wright

    Brandon Wright
    Join us in the RD club races! Staff Premium

    Does anyone else have FPS problems at Shanghai? I just bought it a few days ago and get terrible FPS and stuttering at that track. On every other track things are silky smooth, even with a full grid of cars. But at Shanghai it feels like 20fps.
     
  4. BoogerMac

    BoogerMac
    Premium

    Like Matej stated, a few graphics settings were changed after the new patch. Shadows were one of those and shadows can cause havoc on GPUs. Definitely check the shadow settings.

    I have everything on high, except shadows, and when the patch was released, shadows were set on high and my FPS dropped 10-20 when I was using in-car view.
     
  5. Brandon Wright

    Brandon Wright
    Join us in the RD club races! Staff Premium

    What shadow setting do you recommend? I've noticed that I'm having fps drops at multiple tracks now, I never used to have fps problems on any of the tracks in this game even running at near max settings.
     
  6. Try no split shadow.
    Or split with lower level of shadow ( like 8 instead of 32 )
     
    • Agree Agree x 1
    • Beer Beer x 1
  7. BoogerMac

    BoogerMac
    Premium

    I agree with Martin Edmunds. Split shadows are a resource hog. If that still doesn't work, try setting anything related to shadows to medium or lower.
     
    • Like Like x 1
  8. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium

    I turn shadows off all together and it helps immensely! :) Personally I find the visuals dont look bad at all without shadows, so the frame improvements are worth the visual loss
    Cheers