• This Saturday: The Virtual 24 Hours of Le Mans | Live
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm having mini map issues like SCE before, also virtual mirrors

Discussion in 'Automobilista' started by St3fan, Mar 1, 2016.

  1. St3fan

    St3fan
    Premium

    Messages:
    607
    Ratings:
    +377
    All I can see on the mini map is just colored dots moving about. I had this same issue when I think SCE 1.51(?) came out. Also When I use the toggle mirror button it doesn't make virtual mirror show. Any tips guys? Thanks!
    1.png
     
  2. xnorb

    xnorb
    Premium

    Messages:
    1,618
    Ratings:
    +493
    Well, lucky you.
    When i bring up the mini map my FPS tank in the 20s.
    No matter if GSCE, FT or AMS (well, in AMS the minimap refuses to come up at all)
     
  3. Rapala

    Rapala

    Messages:
    177
    Ratings:
    +64
    I have same minimap issue, no track showing and don't know how to disable the dots
     
  4. possi75

    possi75
    Premium

    Messages:
    14
    Ratings:
    +3
    same issue here... 3 screens
     
  5. ouvert

    ouvert

    Messages:
    1,388
    Ratings:
    +510
    have you turned Virtual mirrors in cockpit ON in Display settings ? than it is NUM3 or just 3 to swich them on/of
     
  6. St3fan

    St3fan
    Premium

    Messages:
    607
    Ratings:
    +377
    You can use hot key Ctrl+M (toggle minimap on/off) to turn the dots off.

    I do have. But all the toggle key does on my computer is turning the actual in car mirror on/off.
     
  7. ouvert

    ouvert

    Messages:
    1,388
    Ratings:
    +510
    Perhaps check the plr file how it is set there, also try single screen if you're running tripples (looks like you do) . To see if problem isn't there
     
  8. Heitor Facuri Cicoti

    Heitor Facuri Cicoti

    Messages:
    284
    Ratings:
    +91
    You can edit the map/HUD as you like or need. Go to AMS/Plugins/DynHUD/ReadMe and check out how to do it.
     
  9. Rapala

    Rapala

    Messages:
    177
    Ratings:
    +64
    this is definitely a triple screen problem. When I turn multiview off the trackmap works.
     
    • Agree Agree x 1