• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

help !!! game won't start!!

Discussion in 'Stock Car Extreme' started by kamackeris, Oct 18, 2015.

  1. kamackeris

    kamackeris
    Premium

    Messages:
    1,415
    Ratings:
    +516
    when i try and start the game i get this!! can anyone help ??
     

    Attached Files:

  2. Msportdan

    Msportdan
    @ Simberia @Simberia

    Messages:
    2,673
    Ratings:
    +495
    if u did a recent gpu driver update check your gsc video config, it will reset them!
     
  3. kamackeris

    kamackeris
    Premium

    Messages:
    1,415
    Ratings:
    +516
    nah man i haven't. i literally had the game working minutes beforehand. Tried the config also no joy
     
  4. kamackeris

    kamackeris
    Premium

    Messages:
    1,415
    Ratings:
    +516
    its still doing it too.....FFS !!! if i have to uninstall the game then reinstall it will i lose all the mods and skins ???
     
  5. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,001
    Ratings:
    +1,866
    if you don't want to loose your mod and skins just copy and paste the GameData folder outside the game and after reinstalling the game simply move the GameData folder into the new install and everything will be there ;)
     
    • Like Like x 1
  6. kamackeris

    kamackeris
    Premium

    Messages:
    1,415
    Ratings:
    +516
    thanks mate !!
     
  7. Roderick Kennedy

    Roderick Kennedy
    Roderz Premium

    Messages:
    414
    Ratings:
    +131
    Mine knackered up yesterday,there was a problem with your licence message,have e-mailed support,just have to wait and see now.
     
  8. ThatRacingGuy

    ThatRacingGuy
    I drove 88 MPH last night... weird stuff happened

    Messages:
    1,225
    Ratings:
    +468
    it could be a corrupted RFM File. it happend to me a little while ago to

    just look for the last mod with a RFM installed and delete that RFm
     
  9. kamackeris

    kamackeris
    Premium

    Messages:
    1,415
    Ratings:
    +516
    thanks guys...i ended up just re-installing the game
     
  10. Roderick Kennedy

    Roderick Kennedy
    Roderz Premium

    Messages:
    414
    Ratings:
    +131
    Thats what i am doing right now.
     
  11. Roderick Kennedy

    Roderick Kennedy
    Roderz Premium

    Messages:
    414
    Ratings:
    +131
    Well a re-install has done nothing,have uninstalled for now,will swap my hard drives over tomorrow( have a fresh w10 on my mechanical drive),will see what happens then.
     
  12. kamackeris

    kamackeris
    Premium

    Messages:
    1,415
    Ratings:
    +516
    That sucks pal... Hope you get it sorted soon!
     
  13. Roderick Kennedy

    Roderick Kennedy
    Roderz Premium

    Messages:
    414
    Ratings:
    +131
    Thanks for the nice reply,have swapped out the hard drives,and hey presto,activation successful.
    Now,at some point when i'm ready,i will have to investigate why it would'nt work on my other drive,maybe something in my documents,or wherever the key or other details are stored,anyway feeling a lot happier now.:thumbsup:
     
    • Like Like x 1
  14. kamackeris

    kamackeris
    Premium

    Messages:
    1,415
    Ratings:
    +516
    Fantastic news.... See you on the track (I'm the one at the rear)