1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

GTX 295 problems

Discussion in 'Off Topic' started by Stephan Sabath, Oct 1, 2009.

  1. Hey folks,

    i´ve got a problem in GTRE with my framerates. Compared to Günthars system im better, but with less frames in that game and i dunno why :( (He uses 6x AA and all maxed out)

    my system:
    OS : Win Vista 64bit
    GPU: GTX 295
    CPU: Core 2 quad Q9550 E0 4x 2,83 @ 3,6
    Motherboard: Gigabyte GA-EP45-DS3P
    Sound: onboard / Realtek ALC889A HD
    Ram: 2x2GB Corsair Dominator 1066Mhz
    GFX Driver Forceware 191.03

    GTRE with 1680x1050 and 1xAA

    Maybe anyone knows a solution or a hint what it might be.

    Thx Stephan
     
  2. my system:
    GPU: GTX 260 OC 896mb
    CPU: Core 2 Duo E6700
    Motherboard: Asus PB5 WiFi Deluxe
    Sound: X-Fi
    Ram: 6GB Corsair 800mhz
    GFX Driver Forceware 190.62
    OS: Windows7 x64
    desktop and in-game screen resolution:1680x1050x32bit
    GTRE Settings: Max everything and Level 6 AA
     
  3. What resolution do you both use?
     
  4. 1680x1050
     
  5. Does Gunthar use the same resolution or lower?

    Sorry just need to start with some basic information, as if he's using 800x600 would answer the question you asked, if not we can move on to other possible problems causing your low FPS.
     
  6. He uses 1680x1050 too :)
     
  7. Ok, so it's not that :pirate:

    Have you tried different driver's ye?

    What Power Supply are you running?


    :sun:
     
  8. yes, i´ve tried different drivers and i use a "be quiet dark power pro" 550W
     
  9. Abdul Al-Amry

    Abdul Al-Amry
    2011 RD Indy 500 Winner

    sorry to hijack this thread. Just one question guys. How do I set AA in GTR Evo?
     
  10. right click on the game in steam and use "Video and language options" ;)
     
  11. Do other games run good? like you expect them to.

    When did you last format to?

    Sorry for the simple questions, just like to cover the basics first.
     
  12. Got Nvidia?

    If so open up Nv Control Panel and set AA, force it on.
     
  13. hmmm i thought the performance of other games is ok, but now i think something is wrong, i could maybe go better ... last formatet? i dunno ... the System disc is ... hmmm ... 6 month old and the games are on another partition
     
  14. Ok so 6 months old install, not bad should be ok depends on a few things.

    Do you defrag your hardrive much?
    Do you use programs like CCleaner ?
    Do you do virus scans?

    Is the PC running good for everything else apart from gaming? like it did when you first install the OS?
     
  15. defraging .. no :confused2:
    CCleaner .. no .. i use Driver Sweeper only
    Virus scans yes, done by Avast! and Bitdefender i think and i tell avast once a week to scan all
     
  16. Ok everything good apart from Defrag, you should Defrag as your windows install might be very fragmented and effecting your performance. It should not effect your FPS in games much but it could do a bit.

    I don't like windows Vista defrag as you can't see what it's doing and how good job it is doing :p

    You can try this:
    http://www.auslogics.com/disk-defrag

    But that's probably not your problem I guess but it will improve your general performance.
     
  17. ok, will do that tommorow, its 2am ;) thx so far Damian; defraging now with that tool
     
  18. ok, defraged the system and the games HD, but still the same prob :(