1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

GSCE v1.20 Bug Report thread

Discussion in 'Stock Car Extreme' started by Renato Simioni, Aug 16, 2014.

Thread Status:
Not open for further replies.
  1. Renato Simioni

    Renato Simioni
    Reiza Studios

    Please concentrate your bug reports on this thread.

    If you may please elect to adapt the following report form below:

    Track & Layout Used:
    Car Used:
    Applicable Settings:
    Report:
    Steps to reproduce:

    Ex:

    Track & Layout Used: Montreal 88
    Car Used: Formula V12
    Applicable Settings: n/a
    Report: After losing front wing the car gets airborn above around 100mph.
    Steps to reproduce: Crash and lose front wing, drive fast ;)

    For any difficulties related to installing, running or setting up the game which are not necessarily bugs in the software, please use the v1.20 release thread.

    EDITS - IMPORTANT!

    EDIT1: Please allow time for us to test, verify and rectify the issues. We might not reply to you right away but rest assured if you posted here, we will have read it.

    Avoid repeating reports by trying some recommended solutions below to known problems:

    Measures to try regarding the various CTDs / crashdumps:

    1-Run GSCSync again or install from the RAR update packages, make sure you have the lastest GSC.exe;

    2- If you had mods installed, try deleting your Gamedata\Shared folder and running GSC Sync again to restore the v1.20 shaders (refer to the note regarding issues with 3rd party mods & tracks in the opening post GSCE V1.20 Released).

    3- Add a DEP exception for GSC.exe. (System Properties > Advanced > Performance > Data Execution Prevention) - This is a temporary solution, we´ll fix the issue proper in an upcoming update

    Regarding stuttering:

    -Try deleting your USERDATA\LOG file, and creating a fresh player profile (PLR);

    Regarding shadow flickering issue:

    - Try creating a shortcut to GSC.exe and add -fullproc to the command line, performance will be worse but it might prevent the issue from happening.

    Please direct further bug reports to this thread.
     
    Last edited: Aug 22, 2014
    • Winner Winner x 1
  2. Tal

    Tal
    Premium Member

    Track & Layout used: Velopark (newer version)
    Car used: Formula Extreme
    Applicable settings: AI on 110% (also tested on 90%), AI aggression 9%. Also, this happens on a regular practice session
    Report: AI spins out at pit exit, everytime. Then proceeds to run into the wall and destroy it's front/rear wings
    Steps to reproduce: Exit the pits behind an AI car on Velopark. Enjoy the show, as the AI gets use to the new formula by spinning the tires uncontrollably and running into walls.
     
    Last edited: Aug 16, 2014
  3. EDIT - post deleted
     
    Last edited: Aug 16, 2014
    • Winner Winner x 1
  4. Tal

    Tal
    Premium Member

    I'll check it with 90% and report back. I believe I was running 110%
     
  5. Tal

    Tal
    Premium Member

    The problem persists on 90% AI diff. AI aggression is on 9%.
     
  6. EDIT - post deleted
     
    Last edited: Aug 16, 2014
  7. Tal Segal,
    I MUST APOLOGISE - I thought you said Formula Vee, which are fine. I am now testing the Extreme. I will delete my posts above to remove confusion! Sorry again for the confusion.
     
  8. hex

    hex

    Track & Layout Used: Any track
    Car Used: Formula Extreme ("Ferrari", with "Red Bull" car [it has different steering wheel] everything is OK)
    Report: Arms invisible/visible in T-cam

    In T-cam you can't see movable arms,
    [​IMG]
    yet when you move the camera tiny bit forward or aft - they can be visible again. Minor bug that can easily be fixed in .cam file.
    [​IMG]
     
    Last edited: Aug 16, 2014
  9. what do you add the FOV to in TVCOCKPIT in .cam file
     
  10. hex

    hex

    FOV is default, you rather want the to move a bit forward TVCOCKPIT part, but I would suggest not making any changes by yourself for now, because there are some tricky parts, for example: if you update the .cam file, "Ferrari" will be OK, but "Red Bull" will have both: static and moving arms. Let Reiza take a look on it. :thumbsup:
     
  11. Hello, what I need to change exactly, so that the arms I see in the TV-cockpit view on the steering wheel?
    Thanks for the help

    ....................................
    Hallo, was muss ich genau ändern, damit ich in der TV-Cockpit Ansicht die Arme am Lenkrad sehe ?
    Danke für die Hilfe
     
  12. Bez

    Bez
    All the gear, no idea...

    Im getting a LOT of stuttering near the stands and exiting the pits on Buenos Ares, tried 12 and 15, seems worse on layout 12 but evident on both.
    i7/gtx780, all settings maxed out, all other tracks ive tried so far no problems
     
    • Agree Agree x 1
  13. hex

    hex

  14. Reaper

    Reaper
    Premium Member

    Getting ERROR 209: FINGERPRINT MISMATCH after patching to 1.20.
     
  15. I cannot start the game, as it crashes before even getting to the main menu on a clean install.

    Track and Car: n/a
    Report: When launching. the screen goes black for a moment, then I get a crash box.
    Steps to reproduce: Launch game
    My system is an Advent DT1411.
    Processor: Intel Core i5-2320 3GHz quad core
    RAM:8GB DDR3
    Graphics card: AMD Radeon HD6670 2GB VRAM
    HDD: 1.5TB unknown manufacturer
    EDIT: Added a dump-renamed to a txt to upload
     

    Attached Files:

    Last edited: Aug 16, 2014
    • Like Like x 1
  16. For those who have already downloaded, what about graphic performances? Are there stuttering or poor fps issues?
     
  17. Slight performance reduction, the odd micro stutter.
    Min frames 110 turn 1.
    Still has a strange stutter under 120fps for me regardless of Hz, so can't max shadows or effects.

    Settings, 33 AI
    All maxed except Effects medium, shadows high.
    4xAA
    5760x1080
     
    Last edited: Aug 16, 2014
  18. Rob Fitness

    Rob Fitness
    Premium Member

    Track & Layout Used: Buenos Aires Circuito 8
    Car Used: Formula Vee
    Applicable Settings: clean v1.15 install with the RAR files added. ONLINE SERVER, no aids except clutch, normal tire, mechanic times, NO TIME SCALE
    Report: someone joined and had issues with the steering wheel textures not showing, it was only on my server apparently? my wheel was fine. see pic. happened with and without AI on server, i fully rebooted server, he restarted game just kept showing like in the image
    Steps to reproduce: join my server i guess...

    [​IMG]
     
  19. Rob Fitness

    Rob Fitness
    Premium Member

    Hi, just for experiment: try it with TIME SCALE set to NONE. see if that does anything. helped me.
     
    • Winner Winner x 1
Thread Status:
Not open for further replies.