1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game Stock Car - Official Bug Report Thread

Discussion in 'Stock Car Extreme' started by Ivo Simons, Jul 21, 2011.

Thread Status:
Not open for further replies.
  1. Please report here any bugs if you came across one.
     
  2. freezing in multiplayer

    when quali finishes, this has happened 3 times in a row, my pc freezes:mad:
     
  3. I`ve downloaded the setup file yesterday twice, from 2 diferents links and when i try to run the setup file (.exe) to instal the game it shows the screen to choose the language for 1 sec and than close it. I can't install it
     
  4. Sergio Junior

    Sergio Junior
    Premium Member

    My pc freeze too
     
  5. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Please be more specific when reporting bugs. Give us much information as possible so we can attempt to recreate them. Thanks.
     
  6. I dont have freezes etc. But if I drive in cockpit view and look back than everything is black. I see the names of the drivers over the ai cars but that is all.

    [​IMG]
     
  7. Mine will install inc DirectX. Once finished I try to run game and nothing happens. GSC appears in Task manager then vanishes. I've tried running the config exec as well and it does the same :sad:. Also tried it as administrator, but nothing. I'll try re-installing 2moro and see what happens.

    Ran rFactor straight after, just to make sure nothing was wrong with my pc and it worked perfectly!!
     
  8. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Hmm, did you install it with an admin account?
     
  9. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Try opening your PLR file and edit the following line. Set it to 0.

    Self In Cockpit Rearview

    Make sure you do this whilst GSC is not running.
     
    • Like Like x 1
  10. Javier Bernedo

    Javier Bernedo
    Premium Member

    Thank you very much! I had a similar problem.

    I have another one. This one it happens with rfactor too, I have never know why.

    I modify "Steering Wheel Range" to 540. Start the game and everything fine. BUT, next time I start GSC, that value has changed. To 450, 270 or whatever. It´s totally random, sometimes the value is changed, sometimes no.

    By the way, what is the right Steering Wheel Range for these cars?

    Thank you!
     
  11. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    540 is the standard range. I dont know why it sometimes changes sorry.
     
    • Like Like x 1
  12. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    I've been informed there can be an issue if you have fraps etc running at the same time, and it does the same as how you explained. If you have an app that has an on screen display running at the same time, try closing this first.
     
  13. Niels_at_home

    Niels_at_home
    Reiza Studios

    Sofar reported: Fraps, EVGA precision tool, Ati Tray Tools.
     
  14. Hi The Lonely, yes I installed with an admin account.

    I'll try installing again in the morning when I get home from work, just in case there was a glitch during installation.

    I'll let you know either way:).
     
  15. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Check my last post above.
     
  16. Ooops, I didn't see your 2nd reply :).

    Yes I had fraps running in the background!!! Thank you for you communications, I'll try it again in the morning without Fraps running:good:.
     
  17. I tried both open and use admin on W7, but it just fails to open, restarted twice, but no luck.
     
  18. I did have an issue at Jacarepagua where the game locked up my computer, and the sound just started to chatter. The only way I fixed it was to restart the computer.

    PC Specs:

    Intel i7
    3GB RAM
    Nvidia 470 GTX video card
    Asus DS PCI sound card

    All drivers have been updated.
     
  19. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Found a small typo in the game. When you press the p2p button in practice / qualification it says "PushT to pass not available".

    Thats the only bug i've encountered after roughly 60 minutes. Solid stuff :thumb:
     
  20. lol
     
Thread Status:
Not open for further replies.