1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FFB Help Please!!

Discussion in 'Richard Burns Rally' started by Schwud Nelsh, Sep 6, 2013.

  1. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    I have just installed RBR for the 1st time i have heard great things about it and have been meaning to get it for ages.... So i finally got round to downloading my copy today and everything works but the FFB i have none at all i have a fanatec CSR with CSR elite pedals both plugged in by separate usb i was going to install RSRBR 2013 but thought i should get the FFB working 1st can anyone help or should i install the RSRBR to get this problem sorted??? please help as i am very keen to give this sim my thumbs up
     
  2. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    thank you i will have a read of it now while i am downloading the latest RSRBR... actually could i just ask you one more question i take it i dont need to have downloaded any previous version of RSRBR do i? because i was going to go straight into 2013 edition and i will get reading straight away
     
  3. You need only the 2013 version, each version is stand-alone. Next year you'll start from scratch with the 2014, and so on.
     
  4. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    ok thats good news thank you... i have just finished reading the thread you put me on to and it seems that installing RSRBR fix his problem which is similar to mine but not the same different wheel and i can change my ffb just have none so the registry fixes that people mention may work for me but i'll try just the RSRBR 1st i think

    thank you for your help i will post again if i have no success everyone seems very helpful yourself included :)
     
  5. No worries, hope you get it sorted, and join the Rally Club and Championship here. Good luck.
     
  6. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    just gone to install RSRBR and it has told me i need to install the game again but in my program files folder not my X86 one so it may take me a little longer
     
  7. Not sure what's going on there. It's actually recommended to stay away from Program Files folders. Mine is simply in C:\Richard Burns Rally\
     
  8. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    oh well its going on may be uninstalled again i'll have to wait and see
     
  9. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    yep you were right i have just installed it to c:\richard burns and it is working RSRBR is installed ow ding the tracks then just the 6 updates to go once again thank you for your help
     
  10. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    sorry i have another question can i set my resolution to 1920x1080?
     
  11. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    brilliant thank you now have 2 more short cuts on my desktop do i use the normal RBR.exe to run the game or the the new RSRBR.exe? sorry to be so dumb but im not really used to all this
     
  12. If you want RSRBR stuff, you run the RSRBR shortcut.

    After setting up my options, I basically never run the base game on its own again.
     
  13. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    ok think i can get my head round that and just quickly inthe last thread you put me on to for my screen res in that section you talk about a config.ini i can 't find it i have found the other 2 and modified them can you tell me where it should be please thought it would be in the root?
     
  14. The config.ini file is created when you run CamHack.exe for the first time.
     
  15. Schwud Nelsh

    Schwud Nelsh
    Premium Member

    thank you got it and i seem to have ffb as well no all be it not that strong but it is better than noting at all
     
  16. Hello guys sorry to post here I just need some help with the plug ins, I just cannot find the "plug-in" folder if some of you could please check out my youtube video and guide me.
    plug in help me :(
    Thanks a lot
    :)
     
  17. Warren Dawes

    Warren Dawes
    Premium Member

    Something looks wrong with your installation, there should be a folder named Plug Ins under the main RBR Folder. Yours seems to be missing.

    I'm not sure how you have installed it, or if you have installed any addons such as RSRBR, but I'd suggest you re-install it, after an uninstall. Did you also install the official patches?
    Did you install from the original dvd?

    In addition, if you are using Win 7 or 8, you shouldn't install it to the default location (Program Files).

    See this installation guide which covers installing RBR and then RSRBR. If you only want RBR, use only the first part of the installation guide.

    http://www.racedepartment.com/threads/rsrbr2013-installation-usage-guidelines.63872/

    Hope this helps.