1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Fanatec CSWv2 Blackouts in F1 2016

Discussion in 'Sim Racing Hardware' started by O H, Sep 13, 2016.

  1. O H

    O H

    Hey guys,

    anybody out there with a Fanatec CSW v2 + Formula 1 Rim + v2 Pedals with blackouts?
    In the race sometimes the wheel feels like it's off and the car drives straight forward in a corner for example. It's just for a really short time (<1 second) but it's totally annoying if it happens in a corner.
    In practice and qualifying it doesn't happen as often as in the race, sometimes nearly 10 times for a lap.
    Somebody know this issue and how to fix it?

    Many thanks!
     
  2. mycarlooksfast

    mycarlooksfast
    Premium Member

    Do you have any video of it? I'm having similar control problems with my CSW and between making a thread here in the F1 2016 section and on steam forums, haven't been able to get any help. I have spent over three hours troubleshooting in-game and still same problem, the wheel works flawlessly out the box with every other sim I play, so it is a problem on the game's end. Hoping it gets patched soon or someone has a fix. Game is currently unplayable for me with the control issues.

    Here's my problem:
     
  3. O H

    O H

    No but I think I could make one, I'll look into it.
    Regarding your video, it's only the input lag or does your wheel lose FFB too? I mean the input lag was always there in the F1 titles I think - is it only the visual experience of the ingame wheel or the actual cornering takes so long also?
     
  4. mycarlooksfast

    mycarlooksfast
    Premium Member

    Hmm, sounds like similar yet different issues we're experiencing. It's hard to notice but the last left hand turn I made before ending the video, when I get to full lock, the in-game wheel spazzes out, I lose FFB and all steering input momentarily. Definitely feels wrong. In addition to that, the excessive shaking of the on-screen wheel on the straights is annoying. I'm holding the wheel perfectly still, why is it shaking around like I have Parkinson's?

    http://www.racedepartment.com/threads/f1-2016-monza-hot-lap-with-ferraris-sebastian-vettel.125869/ Notice the hands are perfectly smooth, steering inputs are completely fluid? That is how it is in every other sim I play, that is how I want F1 2016 to react.

    I find it hard to believe the game was released with input lag so bad that I can literally get the in-game wheel 180 degrees out of phase with my CSW. Wish I could refund this turd, can't remember a game ever giving me this much technical grief.

    Is there ANYBODY out there running a CSW with this game that isn't experiencing issues?
     
  5. O H

    O H

    So I made a video of the problem, you can't see the wheel itself, but you will probably know right away what I mean. I'm turning into the corner with the wheel, but it just doesn't turn in the game, and suddenly it detects the turn degrees in an instant, so annoying.

     
  6. Aarup

    Aarup
    Premium Member

    This sounds a lot like the problem I have (even though I'm using a T300), at times the wheel just seems to stop responding for a very short instant, but enough to make it annoying.

    I've sometimes been able to fix the problem, so I know of 2 things you can try:
    • If you have any USB hubs or card readers plugged in, try disconnecting those or disabling them in the device manager (even if your wheel is connected directly to the computer these devices can be an issue for some reason)
    • Try starting the game either with the wheel disconnected or unplug and reconnect the wheel after game has started.
    As mentioned this sometimes makes the problem go away but not every time, so can't guarantee any success
     
  7. O H

    O H

    There are no USB hubs connected to the notebook, but I read it a lot on forums that these can cause issues.

    So I have some good news, my problem seems to be fixed since I disabled the USB power saving in the advanced energy options. A full race with 1h duration and not a single blackout :)
     
    • Like Like x 1
  8. O H

    O H

    Well not so good news, the issue came back, bah it's just so damn annoying :(
     
  9. O H

    O H

    Okay I think I found the issue, somehow the USB port on the laptop was at fault, I tried another one and now it works without issues. I think the other USB port is connected via another USB hub, one is 2.0 and the other 3.0.

    I guess it's a driver problem, but since the other port is working, I'm fine with that :)

    Edit: With hub I mean the internal circuit on the mainboard, not something external, I know hubs are bad for simracing :D